1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

messed up idle

Discussion in 'HYBRID -> EG-EK / DC' started by jastunna1987, Nov 15, 2004.

  1. jastunna1987

    jastunna1987 Member

    Messages:
    87
    Likes Received:
    0
    Joined:
    Dec 6, 2003
    i jus bought my friends 93 civic EX, he put a d16y7 because he blew the d16z6 with some NOS. Right now it has a P06 ecu running the d16y7. it idles really messed up. it will jump from 700 RPM- 1300 RPM and sound like its about to die. when i get on the gas pedal, it wont start picking up until around 1500 RPM. it boggs mad crazy when its idling. Just wondering if i gotta do anything with the timing or the if it has to do with any sensors going bad.

    Also, the clutch pedal seems to have too much play. It can be pressed down about 1/2 way down before it starts engaging the clutch. I added more brake fluid into the lines and attempted to bleed the system, i havent noticed any leaking, i dont think my slave cylender is going bad. is my clutch just going out?

    any help will be appreciated. Thanks, Joe
     
  2. b18_4door

    b18_4door Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 15, 2004
    throwing any codes?

    check your vacuum line gonig to the manifold.

    check your 02
     
  3. jastunna1987

    jastunna1987 Member

    Messages:
    87
    Likes Received:
    0
    Joined:
    Dec 6, 2003
    yea..i checked my vacuum lines, i did some research, it coule be my TPS, IACV, or Fast idle air thermo valve thing. Im goin to mess wit the TPS voltage once i find someone wit a volt meter, my IACV is in good condition, and i reseated the ring in the fast idle air valve. So its most likely my TPS.
     
  4. jastunna1987

    jastunna1987 Member

    Messages:
    87
    Likes Received:
    0
    Joined:
    Dec 6, 2003
    oh yea, no codes pertainin to the idle or o2...just my fuel system.
     
  5. gsrbubble193

    gsrbubble193 Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Dec 6, 2004

    check ur fuel pump,cuz mine did that. it sounds like its going to die but it doesnt, i found out the fuel pump was going bad. u might have to take the back seat out or drop the gas tank to get to it
     
Verification:
Draft saved Draft deleted

Share This Page