1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

monte carlo help

Discussion in 'Other Vehicle Discussions' started by AHHVTEC, Jan 21, 2009.

  1. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    im helping my grand pa fix a 1997 monte carlo. the mph gauge dont work. so we bought all new vss and even tried a new gauge cluster with no change.but oddly we found that if you unplug the after market radio the cluster will work but as soon as you plug it back up its dead again. im clueless on this one.
     
  2. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
    sounds like youve got a short somewhere in the wiring debacle
     
  3. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    yeah thats what i was afraid of
     
  4. sevenhillsbilly

    sevenhillsbilly New Member

    Messages:
    613
    Likes Received:
    3
    Joined:
    Feb 18, 2008
    its either the short or you may have to check the spedo sensor. or even a fuse can do that i had that happen before
     
  5. capricefrk013

    capricefrk013 is waiting for summer

    Messages:
    364
    Likes Received:
    7
    Joined:
    Sep 5, 2007
    Location:
    NE OHIO
    Did you fix this yet? I have seen this before on the exact same car. There is a green with white stripe at the radio harness. It is probably grounded. The one I saw is that the dumdum (the owner) hooked it to a speaker wire so when the volume was turned up so did the MPH's on the dash. So find that wire and make sure it aint grounded somewhere on the radio or in the dash. Hope this helps.
     
  6. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    ahh yeah forgot to up date they had the radio wired in to the cluster harness lol
     
  7. capricefrk013

    capricefrk013 is waiting for summer

    Messages:
    364
    Likes Received:
    7
    Joined:
    Sep 5, 2007
    Location:
    NE OHIO
    Thats what I thought it was. lol. Glad you got it worked out.
     
Verification:
Draft saved Draft deleted

Share This Page