1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moto Has No Spark?!?!?

Discussion in 'HYBRID -> ED-EF / DA' started by SiR_Redneck, Apr 27, 2005.

  1. SiR_Redneck

    SiR_Redneck Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Feb 26, 2005
    well this is the problem, i have a full Z6 swap in my crx, i used the JKOBD ecu harness and my stock engine harness, i have everythin wired up, i have been workin on this dam thing for like 5 days now and we cant get the engine to spark. i have a MSD external coil cap running to the external coil(obviously). i have power thru the dizzy to the coil and from the coil to the cap but nothing past that, i had bought a cheap rotor from NAPA, it doesnt seem to fit right, it seems taht its not making contact with the posts in the dizzy, if some one were to know whats wrong that would be great,

    P.S. i already changed the ICM with a workin one, and im runnin the stock P28 ecu. is that helps
     
  2. 1gEF-8

    1gEF-8 Junior Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 13, 2005

    i always get my rotors from honda. had bad things happen when i got cheap rotors.
     
  3. droppedcrxsi

    droppedcrxsi Member

    Messages:
    52
    Likes Received:
    0
    Joined:
    Feb 18, 2005
    Try a dizzy that u KNOW Is good.
     
  4. SiR_Redneck

    SiR_Redneck Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Feb 26, 2005
    well i bought a Honda OEM rotor today and ill try that out, i have power at the external coil, and from it to the dizy, but nothini after that, but ill keep u posted, let me know if u can think of anythin?
     
  5. SiR_Redneck

    SiR_Redneck Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Feb 26, 2005
    well i bought a new Rotor, Cap, ICM, have following grounds: batt to tranny, batt to body, batt to thurmo, valve cover to body. i have fuel comin out like crazy, so i know the injectors work and have no problem there, i have power to the ICM and then to the coil and on the coil tower, but no spark. if anyone knows what im overlooking it would be a great help, been tryin to get spark for 5 days now,
     
  6. 1gEF-8

    1gEF-8 Junior Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 13, 2005

    any codes?
     
  7. 1gEF-8

    1gEF-8 Junior Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 13, 2005

    got spark plugs in?
     
  8. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    If the rotor isn't making contact to the pins then it won't fire.

    I think you should try a stock dizzy and see what happens.
     
Verification:
Draft saved Draft deleted

Share This Page