1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MPFI SWAP HELP PLEASE

Discussion in 'HYBRID -> ED-EF / DA' started by NexGen91, May 4, 2004.

Thread Status:
Not open for further replies.
  1. NexGen91

    NexGen91 Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Mar 8, 2004
    Ok I did the mpfi swap triple checked all wiring and im still not getting any spark or any fuel to my injectors. please someone help me, what is wrong? the people at the honda service dept. tells me swap is impossable. btw i have a 91 dx hatch. im absolutly sure i hooked everything up right. only had one plug (black/yellow and orange wires) left over, which im told was correct. please someone give me some advice. ok here is the rundown, the black and yellow wire has + battery voltage going to it, the blue wire has no voltage going to it at all neither + or - All injector wires, (brown, red, blue, and yellow) along with the resistor wires (red/black) all show a neg output. The fuel filter is ok, and the fuel pump comes on. Where the hell is the main relay? Im guessing it is working. How do I check the crank sensor for pulse or signal? It is showing a neg output when key is on. What ignition wires do I check, and how? thanks

    matt
     
  2. Doomster9

    Doomster9 Member

    Messages:
    69
    Likes Received:
    0
    Joined:
    Mar 26, 2004
    First off, dont ask the Honda Dealership because most of them are not familiar with these swaps. Second, the main relay is: http://www.crxsi.com/resources/repair/fixing_main_relay/
    but if you can hear the pump turn on, its not your relay. I have done this swap personally 3 times now and I am very familiar with the rundown. Lets start simple, Do you have any error codes on the ECU? Are you using the Si Distributor? Email me directly Doomster9@yahoo.com so that I can help you personally!
     
  3. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    This topic has been closed :locked2:

    Why? It is in the wrong place. Please post your topic in the right forums. Hybrid is not for suspension or interior posts. EG is not for EF questions, and so forth.

    If you have any questions, please PM the moderator who closed this topic.

    -The moderating Team
     
Thread Status:
Not open for further replies.

Share This Page