1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help, no vtec!

Discussion in 'Integra' started by jukie313, Jul 8, 2007.

  1. jukie313

    jukie313 New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jul 7, 2007
    whats up guys? I need help trying to figure out the issues with my car. I have a 95 gsr. mods are intake and exhaust. I just picked up the car about a month ago. the car sat for 2 years and needs alot of work. The vtec was coming and but it would spludder as it engaged and just cut out completly. the oil level is good and the only other issue is that evap canister was broken so i removed and cap the lines. still no vtec. If i get on the pedal i also hit a fuel cut and egine light comes on. this is my first honda and really am clueless:confused: so can yall please help guide me.
    thanx.
     
    Last edited: Jul 8, 2007
  2. matthewoleschuk

    matthewoleschuk New Member

    Messages:
    26
    Likes Received:
    0
    Joined:
    Jul 9, 2007
    i was having a problem with my vtec or so i thought anyways. it was just that my engine is loud and with my new IM and TB it was hard to notice the vtec. one thing i did is took soem speaker wire and hook one part up to vtec solenoid and the other to the battery ground and the hooked it up to a light and sat it on my passenger seat turns out light came on when it was supposed to. also you should take off the solenoid and check that the screen is clean and check for any oil leaking out around it and go from there. just use the process of elimination thats what i did.
     
Verification:
Draft saved Draft deleted

Share This Page