1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help!

Discussion in 'General Tech and Maintenance' started by Nightstalker, Feb 15, 2007.

  1. Nightstalker

    Nightstalker New Member

    Messages:
    237
    Likes Received:
    0
    Joined:
    Feb 8, 2007
    Location:
    Winston Salem NC
    Hey guys a good friend of mine is having trouble with his honda prior to the car going to the shop the car was running good. then a leaky waterpump appeared, he took it to a shop where they replaced the waterpump, front seal, new timming belt. on the way home he noticed the car was under power and from a roll there car boggs and from a dead stop he steps on the gas and the car totally boggs no power. what can it be? the car is a 1994 with a F22b2 SOHC non vtec... please need help fast!!!
     
  2. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    gotta be a timing issue. i would pull the front cover off and check your marks, if they are good put it back together and grab a timing light. if not, align the gears, pop the belt back on, do a full rotation to ensure the marks are still proper, put it back together and grab a timing light.
     
  3. 801CRX

    801CRX Got Rice?

    Messages:
    1,347
    Likes Received:
    12
    Joined:
    Dec 2, 2006
    Location:
    UTAH
  4. Nightstalker

    Nightstalker New Member

    Messages:
    237
    Likes Received:
    0
    Joined:
    Feb 8, 2007
    Location:
    Winston Salem NC
  5. Nightstalker

    Nightstalker New Member

    Messages:
    237
    Likes Received:
    0
    Joined:
    Feb 8, 2007
    Location:
    Winston Salem NC
    ok redid the timming belt and that wasnt it! the csar now idels crazy we just put NEW pluga, New Wires, Cap and Rotor what else can it be? when driving the car drives but there is no power when stepping on the gas. please help guys!!!
     
  6. custompainter

    custompainter drive it like U stole it

    Messages:
    597
    Likes Received:
    4
    Joined:
    Jan 16, 2007
    Location:
    central CT
    sounds like the (idle air control sensor) is going bad or is bad - is the check engine light on if so do the paper clip trick and see what it is getting for codes

    if you dont know how to get the codes read this it will tell you how ~ .:FFS TechNet : CEL Checking :.
     
  7. Nightstalker

    Nightstalker New Member

    Messages:
    237
    Likes Received:
    0
    Joined:
    Feb 8, 2007
    Location:
    Winston Salem NC
    No codes at all and is not the IACS...... i called BRD racing and they said it might be the Fuel Pump!
     
  8. Nightstalker

    Nightstalker New Member

    Messages:
    237
    Likes Received:
    0
    Joined:
    Feb 8, 2007
    Location:
    Winston Salem NC
    Hey guys i need you guys help i have a 1994 honda accord and as some of you know ive been having problems with it i've managed to norrow it down to the fuel pump. does anyone have an extra fuel pump laying arround i have to get this car running by this weekend so i can return the loaner and get back to work i would defenatly appreciate it if anyone can hook a brother up!!!!!!! thank you
     
Verification:
Draft saved Draft deleted

Share This Page