1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need some advice on why motor won't start. . .

Discussion in 'General Tech and Maintenance' started by takinbackchristo, Jul 23, 2003.

  1. takinbackchristo

    takinbackchristo Junior Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jul 9, 2003
    hey sup guys....just got a b18c1 dropped in my 93 hatch si about 2 weeks ago...and i tried to start my car the other morning but it wouldn't start...it was running perfectly fine the night before and now im clueless...the car is cranking but its not fully starting...also...while i was trying to start the car...it started up for a hot second and died...then some white smoke was comming out the intake...any ideas or help on how to troubleshoot this???
     
  2. takinbackchristo

    takinbackchristo Junior Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jul 9, 2003
    anybody?...just to add....i already had the distributor replaced...as well as the spark plugs...the only thing i haven't replaced are the spark plug wires...
     
  3. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    do you have spark? Do you have fuel? Compression?
     
  4. rsaeini

    rsaeini Senior Member

    Messages:
    1,415
    Likes Received:
    0
    Joined:
    Jan 15, 2003
    Location:
    Los Angeles, CA

    so it was actually coming out of the intake pipe?

    i'm thinking it might be a compression leak of some sort.
    possibly a jacked up intake valve not seating properly. if your spark plugs or wires are jacked up it is still no reason for the smoke to be coming out of the intake.

    were you pushing your car hard prior to this happening?
    was there any chatter or clicking prior to this happening?
     
  5. pills_PMD

    pills_PMD Super Moderator

    Messages:
    4,232
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    New Albany, OH
    is there movement inside the valve cover? take the oil cap off and make sure you have rotation up top
     
Verification:
Draft saved Draft deleted

Share This Page