1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new 2me car ?s

Discussion in 'Integra' started by 90siTuner-part2, Oct 21, 2006.

  1. 90siTuner-part2

    90siTuner-part2 Member

    Messages:
    153
    Likes Received:
    0
    Joined:
    Jun 20, 2006
    after a new gas tank and fuel line to eliminate leakage and a new set of wires and plugs i officially have almost no clue why my car died in the road and refuses to start again (karma i guess, i better stop kickin those puppies) my only possible idea is that it jumped a tooth in the timing which would suck hardcore, i know the belt isnt broken.

    when i try to start it it kinda huffs or pops a lil but doesnt turn over i have spark and fuel. also when i pulled the new plugs they had a lil gas on them after tryin to start it, which brings me back to timing. any ideas??

    also if it is my timing what did i destroy by tryin to start it with the timing off??
     
    Last edited: Oct 30, 2006
  2. integraslut78

    integraslut78 Stylus DJ Extraordinaire

    Messages:
    2,582
    Likes Received:
    2
    Joined:
    Jul 27, 2003
    Location:
    KiLLa kALi
    1. Probably is the TPS. What motor is it??? Is it the stock ECU???

    2. Most likely your power steering pump, try adding some power steering fluid.
     
  3. 90siTuner-part2

    90siTuner-part2 Member

    Messages:
    153
    Likes Received:
    0
    Joined:
    Jun 20, 2006
    The idling problem was fixed when i fixed a hole in the exhaust, now i have a new problem (i love lemons) the car was running strange, strange as in it sounded kinda like a subaru if that makesany sense. and today when i was pulling away from a light it stuttered and shaked its way to a stop, right now im thinkin maybe fuel pump or timing belt either way this sucks

    thanks for the help :)

    bad coil??
     
    Last edited: Oct 26, 2006
  4. integraslut78

    integraslut78 Stylus DJ Extraordinaire

    Messages:
    2,582
    Likes Received:
    2
    Joined:
    Jul 27, 2003
    Location:
    KiLLa kALi
    Yeah check both of those and maybe see if your injectors are clean the could be getting clogged or something????? Oh and your welcome. Good Luck.
     
  5. 90siTuner-part2

    90siTuner-part2 Member

    Messages:
    153
    Likes Received:
    0
    Joined:
    Jun 20, 2006
    Well i got movement in the cams, i got spark in all 4 and the fuel pump turns on. I put dry gas and injector cleaner in it last night but still no start, im going to try again this morning to see if it needed time to work through or something. but im sorta out of ideas.

    one thing that might be related: when i was doing the exhaust i had the car backed onto ramps and as i let it run for to check for leaks and for the tape to seal it started to sputter and then stalled out i managed to get it off the ramps and then got it started again. i figured it was just because i was low on gas cause after that it seemed fine. thought that might be important

    thanks again for the help and the good luck im gonna need it
     
  6. igotnothin

    igotnothin New Member

    Messages:
    228
    Likes Received:
    5
    Joined:
    Oct 2, 2006
    Location:
    harford co MD
    depending on how long that tank of gass was siting in the tank you could have sucked up some nasty watered down/ debree in to your line.
     
  7. 90siTuner-part2

    90siTuner-part2 Member

    Messages:
    153
    Likes Received:
    0
    Joined:
    Jun 20, 2006
    i know thats what i was kinda hopin for but i just went out to try and start it and notice a puddle of gas about a foot in diameter under the tank so im gonna go out an a limb and say thats my problem. i just hope its a line and not the tank, though if it was the tank i think it would be a bigger puddle so my guess is that its a pick up line or something hopefully i can get this straightend out before the rain we're supposed to get arrives cause i really dont want to have to piece the parts car back together to get it outta the garage.
     
  8. igotnothin

    igotnothin New Member

    Messages:
    228
    Likes Received:
    5
    Joined:
    Oct 2, 2006
    Location:
    harford co MD
    it must be a big leak. normally gass will evaporte before it makes any puddle, unless if you have a hole in the tank or the line has a hole
     
  9. 90siTuner-part2

    90siTuner-part2 Member

    Messages:
    153
    Likes Received:
    0
    Joined:
    Jun 20, 2006
    im thinkin it only leaks when i try to start it because the drips werent that far apart and like you said gas dries up and this was def. fresh so when i go to tow it back home im gonna check the ground to see but i think its a clogged line that got really backed up maybe.
     
  10. 90siTuner-part2

    90siTuner-part2 Member

    Messages:
    153
    Likes Received:
    0
    Joined:
    Jun 20, 2006
    ok so when i was lookin at my lines one practically fell out in my hand so....damn..... but do i really have to takt the dash and all that junk off to replace it or can i jus flare it and make a fitting and connect it like that??

    thanks
     
  11. 90siTuner-part2

    90siTuner-part2 Member

    Messages:
    153
    Likes Received:
    0
    Joined:
    Jun 20, 2006
    nm im gonna try it i got enough extra

    i''ll let post back when im done
     
  12. 90siTuner-part2

    90siTuner-part2 Member

    Messages:
    153
    Likes Received:
    0
    Joined:
    Jun 20, 2006
    up top for some new problem!!
     
Verification:
Draft saved Draft deleted

Share This Page