1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Member seeking advice

Discussion in 'HYBRID -> EG-EK / DC' started by ekswapped, Feb 17, 2012.

  1. ekswapped

    ekswapped New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Feb 15, 2012
    What's up everybody, name's Vaughn. Just bought an ek monday and it's swapped with a B16A2 from the SI and was having electrical trouble. The speedometer doesn't work so the odometer doesn't either. I'm not sure what's up with it here's a pic of her though.

    <a href="http://www.flickr.com/photos/76849062@N04/6891635123/" title="civic by vkeomala, on Flickr"><img src="http://farm8.staticflickr.com/7183/6891635123_dd746dfaa3.jpg" width="500" height="281" alt="civic"></a>
     
  2. ekswapped

    ekswapped New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Feb 15, 2012
    woops i knew that wouldn't work aha

    [​IMG]
     
  3. ekswapped

    ekswapped New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Feb 15, 2012
  4. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    That would be a wiring issue most likly under the hood of the car or the cluster is not plugged in... I would check the Speed sensor on top of the tranny to see if the connection is just lose and you mite get ya speedo back, and if you can't find the sensor get a Haynes manual :)
     
  5. ekswapped

    ekswapped New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Feb 15, 2012
    Thank you i'll have to go look at it. I was told that if the speed sensor was messed up at all the vtec wouldn't engage is there any truth to that?
     
  6. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    Vtec is based of engine RPM's, Temp and oil presure...speed don't matter
     
  7. ekswapped

    ekswapped New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Feb 15, 2012
    Word, I thought it didn't make sense... But I plan on redoing all the interior and since i'll have all the panels out I will be working on the electrical as well. Where should I start a build thread? Not sure on the structure of the forum quite yet.
     
  8. ekhatchguy

    ekhatchguy New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Feb 25, 2012
    you ever figure out what it was man?
     
  9. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    You can continue your thread here, or you can put it down in the "Auto Multimedia" section underneath the Member's Corner area. We don't really have a specific area for project logs like some forums do...
     
Verification:
Draft saved Draft deleted

Share This Page