1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oops She Went!

Discussion in 'Members' Lounge' started by jeffie7, Apr 15, 2003.

  1. jeffie7

    jeffie7 Wrong Whole! VIP

    Messages:
    12,928
    Likes Received:
    730
    Joined:
    Sep 28, 2002
    Location:
    Maryland
    "EDIT" WHY CAN I NOT SPEEL A FRIGGIN SUBJECT RIGHT!!!!... ok onto the story....

    I was almost home getting ready to meet my friend and drive up to tempest to drop my car off so I could have the broke engine mount bolt drilled out

    so Im on the celly with tempest when.... DOH! something does not feel right..... so I baby it home about 2 miles and roll up to my friends house and stop in the street hear some grinding so I turn the motor off "all while still on the phone with tempest telling them about it"
    so I pop the hood and.... DOH!!!!!! my drivers side of the engine was VERY LOW the grinding sound I heard was my intake camgear "it was touching the motor mount just a tad bit" the crank pully burned 6" by 6" hole thru the under body liner and other then that things seemed to be ok......

    turns out the bolts being used "engine mount into block" were a tad bit shorter then the stock ones also they were not flanged at the top "NOTE THIS JDM USERS!" 1/2 of the bolt is just a sleeve no threads then right below the head it gets a tad bit bigger this helps it fit the mount properly if not theres a tiny bit "not much" but a tiny bit of room for the bolt to shift around and in my case SNAP it

    Fred Ellis was nice enough to hook me up with the right bolts as with a A/C Bracket and Solid front engine mount that wont fit becuase of my DP so I need to return that to him or if anyone wants them 150 + shipping and its yours "B Series A/C bracket with SOLID engine mount" A/C bracket is used and engine mount is new

    I just removed the old broke bolt and thankfully there was enough threads left that I could put the RIGHT bolts back in and have it tighten up

    Im just going to make sure I drive it even more easy til I can get my new trans on the car with the front engine/trans mount

    ohwell once again a fun day last week my rotor/cap this week my whole engine almost falling out "thank you solid rear mount!"

    next week I should just blow the motor up =)
     
  2. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Ouch. Sorry Jeff. So you got it all back together and mounted properly?
     
  3. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    mounts + jeffie = headache
     
  4. jeffie7

    jeffie7 Wrong Whole! VIP

    Messages:
    12,928
    Likes Received:
    730
    Joined:
    Sep 28, 2002
    Location:
    Maryland
    yeah I have it back together how long it will hold... no one knows so far it seems good

    my problem is I have only 3 mounts my Downpipe is in the way of the A/C bracket so I can't use that mount
    and Im running a Cable Trans so I can't use the front engine/trans mount

    so my only other mount option is to buy a hydro trans "something I've been meaning to do" and use that mount

    ohwell till then I just hope it does not fall out
     
Verification:
Draft saved Draft deleted

Share This Page