1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

p13 cutoff too soon!! HELP

Discussion in 'ECU's, Electronics, and Tuning' started by Accordturbo94, Jul 2, 2003.

  1. Accordturbo94

    Accordturbo94 Senior Member

    Messages:
    920
    Likes Received:
    0
    Joined:
    Nov 18, 2002
    Hey Whats up everyone I just did my h swap in my 94 accord! Well it seems to be running great! EXCEPT it wont let me take it past 7,000 r's! I know it shoulf be in the upper 7's before it cuts out!@ Im running the p13 ecu.... any theory on this one?
     
  2. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Are you sure it's not around 6500 rpm? That's fuel cut for when VTEC isn't engaged....
     
  3. Accordturbo94

    Accordturbo94 Senior Member

    Messages:
    920
    Likes Received:
    0
    Joined:
    Nov 18, 2002
    I dont get that! I hear it come one... i think is right around 6800 or so its hard to see when my tach likes to get stuck because of my ricer gauges that are coming off! Im running a vtec controller too if that makes a diffrence
     
  4. Accordturbo94

    Accordturbo94 Senior Member

    Messages:
    920
    Likes Received:
    0
    Joined:
    Nov 18, 2002
    and its the V-AFC if that makes anymore diffrence!
     
  5. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Well, what are the settings that you're running on the VAFC?

    VTEC should NOT kick at 6800 rpm. That's way too high. It should kick around 5200-5400. Are you sure this isn't a problem relating to your tach? Maybe you ARE hitting VTEC correctly and revving to the correct point....
     
  6. Accordturbo94

    Accordturbo94 Senior Member

    Messages:
    920
    Likes Received:
    0
    Joined:
    Nov 18, 2002
    I have it at 4600 and 4800.... but im guessing i shouldnt???
     
  7. Accordturbo94

    Accordturbo94 Senior Member

    Messages:
    920
    Likes Received:
    0
    Joined:
    Nov 18, 2002
    Im also only running the stock tach!
     
Verification:
Draft saved Draft deleted

Share This Page