1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLEASE help....3 months and counting

Discussion in 'General Tech and Maintenance' started by Civic_Tacoma, Jul 8, 2004.

  1. Civic_Tacoma

    Civic_Tacoma Member

    Messages:
    94
    Likes Received:
    0
    Joined:
    Feb 19, 2003
    Location:
    Tennessee
    I have finally got a little farther with my problems on my car. As of right now.....both axles turn when the wheels are turned straight and when i turn to the right. If I turn the steering wheel to the left, the driver's side keeps turning but the passenger side stops. Any clues on this?

    Next.......when I put the wheels on the car and tighten the lug nuts, the wheels won't turn at all. I changed the rotors, during the swap. Any ideas?

    List of what I did during swap........D16A6 into '89 DX 5-speed, Exedy Clutch, Header, New Axles (Advance Auto Parts), New Rotors (Advance).


    Thanks for any help.
     
  2. cws13

    cws13 Senior Member

    Messages:
    484
    Likes Received:
    0
    Joined:
    Nov 15, 2002
    Location:
    Athens,GA
    What kind of wheels did you put on, I'm assuming that they are binding against the calipers...?

    Aas for the steering issue, I can't picture what you may have done to get a result like that. More details would help...
     
  3. Civic_Tacoma

    Civic_Tacoma Member

    Messages:
    94
    Likes Received:
    0
    Joined:
    Feb 19, 2003
    Location:
    Tennessee
    Found the problem....the bolts that hold the calipers on were rubbing the rotors. As for the other problems.....they were normal and I didn't know it .
     
Verification:
Draft saved Draft deleted

Share This Page