1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PM7/PM6 Idle

Discussion in 'ECU's, Electronics, and Tuning' started by cheese9988, Jul 21, 2004.

  1. cheese9988

    cheese9988 Senior Member VIP

    Messages:
    1,990
    Likes Received:
    251
    Joined:
    Apr 25, 2003
    Location:
    Lowell, MA
    Have a question about the ecu for my car. I have a zc swap in my crx now. With the pm6 ecu the car starts up and idles great with no problems whatsoever. With the pm7 ecu that I put in the car starts but it has to crank for a couple seconds, it stumbles a little bit and then the idle jumps up real high and takes awhile to kick down. If the car has been sitting for a week or more it has a real hard time trying to start too. But the pm6 does not do this. There are no cel lights. Anybody have any idea why it would do this?
     
  2. cheese9988

    cheese9988 Senior Member VIP

    Messages:
    1,990
    Likes Received:
    251
    Joined:
    Apr 25, 2003
    Location:
    Lowell, MA
    bump
     
  3. ohmstable

    ohmstable Senior Member

    Messages:
    147
    Likes Received:
    0
    Joined:
    May 4, 2003
    Location:
    Toronto, Canada
    Could it be a bad Pm7? Do you know for a fact that's it's in working condition?

    I don't see why it wouldn't work otherwise.. basicly they are the same ecu just different fuel/ign maps
     
  4. cheese9988

    cheese9988 Senior Member VIP

    Messages:
    1,990
    Likes Received:
    251
    Joined:
    Apr 25, 2003
    Location:
    Lowell, MA
    Ya once the motor warms up it runs great with no problems, but once it cools down thats when it gives me problems. But the pm6 doesn't give me problems either way, its wierd?
     
Verification:
Draft saved Draft deleted

Share This Page