1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with axles..

Discussion in 'HYBRID -> EG-EK / DC' started by average_boost, Nov 7, 2004.

  1. average_boost

    average_boost Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 7, 2004
    alright, i just dropped my d series in last night, we got it running this morning, runs good, we bleed the clutch, and it was really soft, anyways i put it in gear, and rolled off about 75 feet, took at of gear, poped it back in, and nothing happend, i dont know if i put the axles all the way back in or bleeded it right? bleeding is straight forward, so i dont think its that, everything worked fine 2 weeks ago, how far do the actuall axles go into the cassing, i pulled them out, and the teeth look fine, its like this, i push the axle in, and the <square shaped outer casing> is about a 1/2- 3/4 away from the casing, is this right? i need to get my car back running asap, please help.

    oh yeah.. i have a d16z6, but my axles came off my y8 will they still work?
     
  2. average_boost

    average_boost Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 7, 2004
    help they only go in 1/2 way.
     
  3. mikez

    mikez Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Feb 10, 2004
    Location:
    New York
    you need to beat them in with a rubber mallet of some sort. axles are a bitch to get into sometimes, you just need to lube the end splines with some grease or oil and slap it in there. you'll hear them click in. If they aren't in all the way the trans will make a grinding noise, which is the splines grinding(not good). hope this helps..good luck man
     
Verification:
Draft saved Draft deleted

Share This Page