1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ridiculous Idle...

Discussion in 'General Tech and Maintenance' started by MaaseyRacer, Apr 21, 2003.

  1. MaaseyRacer

    MaaseyRacer Senior Member

    Messages:
    2,980
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    San Francisco, Ca.
    Ok here is my deal, this is a strange thing, I have never heard of this happening before, so I have no clue what is going on, and I am hoping that someone out there does...
    Here is my situation, Last week i went out of town for 2 days and came back and started my car, and the Idle went up to 3k from the normal 2k... I shut it off let it sit started it up, and it idled at 2K, so i thought my car just had a bad start... Then this week i let my car sit for 2 days with out driving and samethign happened, and now this weekend i did not use my car at all, and tonight when i got in it the samething happened except this time I am idling close to 3500RPM!!!!
    I just finished an MPFI swap a month of ago, and have no problems till now. My car is an 89civic dx, home made cai, 100,000 miles on the motor, the car was timed the other day and it is right on, I just replaced the PCV valve... and I am totally out of ideas... Any suggestions would be supper...
     
  2. luVTEC

    luVTEC Senior Member

    Messages:
    198
    Likes Received:
    0
    Joined:
    Feb 28, 2003
    have you checked the EACV?
     
  3. pills_PMD

    pills_PMD Super Moderator

    Messages:
    4,232
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    New Albany, OH
  4. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    if your car has sat for a while it revs higher to circulate oil and such. Just let it run for a couple minutes, it's quite common in my car. Especially since I live in NH and it's cold all the time
     
  5. sidel

    sidel Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Apr 19, 2003
    u might want to check out ur intake manifold gasket, or ur throttle body gasket. if it's what i think it is, one of those gaskets has gone bad and ur mass air meter is trying to compensate for the air that isn't being reistered. that would cause the erratic revs. this should only happen if the engine is cold. when it gets hot the metal heats up and expands and bridges the gap!!!!!! so it doesn't happen when it's hot. ur best bet is to buy some copper gasket for it or 2 make ur own(the best way) nothing works better than a homemade gasket!
     
Verification:
Draft saved Draft deleted

Share This Page