1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rough Driving

Discussion in 'General Tech and Maintenance' started by vtecsir1, Jan 17, 2003.

  1. vtecsir1

    vtecsir1 Senior Member

    Messages:
    3,313
    Likes Received:
    17
    Joined:
    Dec 5, 2002
    Location:
    Orlando, FL
    i swapped in a vx motor in place of my cx, the only sensors not hooked up are the vtec solenoid and the oil pressure. the car runs real rough and wont rev past 4k rpm, what could this be vtec and oil? i checked plugs and wires. it is also running very rich, i am running the vx ecu.
     
  2. Liquidblaze

    Liquidblaze Senior Member

    Messages:
    433
    Likes Received:
    0
    Joined:
    Sep 28, 2002
    Location:
    Huntsville, AL USA
    Why don't you just plug up the oil pressure and vtec solenoid and get it over with?
     
  3. vtecsir1

    vtecsir1 Senior Member

    Messages:
    3,313
    Likes Received:
    17
    Joined:
    Dec 5, 2002
    Location:
    Orlando, FL
    well if i had them on my harness i would, i have a stock cx harness
     
  4. chevy302dz

    chevy302dz Senior Member

    Messages:
    209
    Likes Received:
    0
    Joined:
    Oct 1, 2002
    Is the ECU throwing any codes? If not then double check the wiring, if you're running rich and getting spark it's either to much fuel or not enough air assuming it's sensor related. If that all checks out then try timing and checking for a vac. leak.
     
Verification:
Draft saved Draft deleted

Share This Page