1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RPM Troubles

Discussion in 'Accord' started by Bloodykiller86, Oct 13, 2008.

  1. Bloodykiller86

    Bloodykiller86 Grim

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jul 24, 2008
    Location:
    Douglasville, GA
    I have a 95 Honda Accord and while driving my RPM falls and then rises when i release the gas pedal. I know these cars have problems with the speed sensors as mines doesn't mark the speed anymore but idk if this has anything to do with the rpm issue. any ideas? any help would be much appreciated
     
  2. zone90cb7lx

    zone90cb7lx just a noob...

    Messages:
    290
    Likes Received:
    7
    Joined:
    Aug 22, 2008
    Location:
    So Cal
    you know ive read a couple of threads on this and i still dont have it figured out, im sure someone will chime in and im interested to know as well. in the meantime like i tell alot of accord owners, check out cb7tuner.com they might have an answer for you there...
     
  3. Bloodykiller86

    Bloodykiller86 Grim

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jul 24, 2008
    Location:
    Douglasville, GA
    k thanks. imma look on there site. Hopefully they have an answer lol.
     
  4. 92stoccord

    92stoccord Big Member VIP

    Messages:
    4,595
    Likes Received:
    234
    Joined:
    Sep 21, 2008
    Location:
    Salem, Ohio
    Mine does it when it's sitting still. It'll go up to 2 then drop like i killed it, it'll do it every couple seconds, I heard it might be the MAP (Manifold Absolute Pressure) sensor, heard they're sorta problematic. Mine will idle at 2 then slow down as it warms up.
     
  5. Bloodykiller86

    Bloodykiller86 Grim

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jul 24, 2008
    Location:
    Douglasville, GA
    mines does something like that i guess. Its like im driving i let go of the gas pedal and it goes down to a little less than 1 and then go back to normal til i press the pedal again...only way it wont do it is if i keep my foot on the pedal slightly lol...and i dont wanna be doing that all day lol
     
  6. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.
    ignitor problem, or your wires for your tach signal could be loose somewhere
     
  7. Bloodykiller86

    Bloodykiller86 Grim

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jul 24, 2008
    Location:
    Douglasville, GA
    ignitor problem?...i also heard that it could be either the ICV or VSS...idk...lots ideas...lol
     
  8. 92stoccord

    92stoccord Big Member VIP

    Messages:
    4,595
    Likes Received:
    234
    Joined:
    Sep 21, 2008
    Location:
    Salem, Ohio
    Oh, do you have an auto? mine is a 5 spd. mines still an F22a1 too.
     
  9. Bloodykiller86

    Bloodykiller86 Grim

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jul 24, 2008
    Location:
    Douglasville, GA
    yea mines is auto and a F22A but darn still dont really know wats wrong with it lol
     
  10. 92stoccord

    92stoccord Big Member VIP

    Messages:
    4,595
    Likes Received:
    234
    Joined:
    Sep 21, 2008
    Location:
    Salem, Ohio
    Does the car decelerate respectively, or just the engine speed?
     
  11. Bloodykiller86

    Bloodykiller86 Grim

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jul 24, 2008
    Location:
    Douglasville, GA
    Well kinda i guess.. when i let go of the gas, my rpm needle drops to 1 and then gets to normal but it does like slow down til it goes up again.
     
  12. dscjdmlude

    dscjdmlude dscjdmlude

    Messages:
    7
    Likes Received:
    0
    Joined:
    Oct 22, 2008
    Location:
    goober town usa
    im having kinda the same prob with my friends 93 we swapped with f22b1 and its limiting at 6250 and cant figure out why its doin that any suggestions
     
  13. Korax

    Korax New Member

    Messages:
    1,379
    Likes Received:
    17
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    You guys are probably having problems with your start air idle control valve. It's the small one on the very right of the intake mani. There is a rubber plunger inside that is spring actuated. My car would rev up and down and almost stall out when i took my foot off the gas. I opened up the valve and the rubber piece had lodged itself sideways. took it off and made a block off plate. When it's cold it will drop revs and almost stall (by cold I mean outside temp and it hasn't been started, like overnight). Once it heats up for five seconds it works fine. The reason it continually does this is because the airway is stuck open.

    To test if this is the problem, take your intake tube off. There are two holes in the throttle body before the butterfly. Have someone start the car and hold your finger over the hole at the bottom. It shouldn't do it if that's the problem, if I remember correctly, I fixed this about two years ago on my car.

    The plunger moves after the engine is at temp and closes this airway.
     
    Last edited: Oct 22, 2008
  14. Korax

    Korax New Member

    Messages:
    1,379
    Likes Received:
    17
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    It's hitting the limiter, seriously.
     
  15. Bloodykiller86

    Bloodykiller86 Grim

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jul 24, 2008
    Location:
    Douglasville, GA
    so now i got about 4 things to check lol between the IACV, FITV, VSS lol...ugh things to check and no time to do it at the moment lol
     
  16. Korax

    Korax New Member

    Messages:
    1,379
    Likes Received:
    17
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    Haha, yeah it's more than likely one of those Idle control valves. It's pretty common for one of those to be bad on Accords. Good luck man.
     
  17. Bloodykiller86

    Bloodykiller86 Grim

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jul 24, 2008
    Location:
    Douglasville, GA
    k ty for all the help man =P
     
Verification:
Draft saved Draft deleted

Share This Page