1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shift Linkage Question?

Discussion in 'HYBRID -> EG-EK / DC' started by civicbigpimpin, Nov 17, 2009.

  1. civicbigpimpin

    civicbigpimpin New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Jun 19, 2007
    Location:
    iowa
    I recently put a motor and transmission out of a 94 del sol(d16z6) in my 92 dx civic 4 door. I used the civic linkage. After all is done 1st gear is like where 3rd should be and fifth is way over now and doesn't go into gear. Is the linkage the problem? Found a couple topics on Google but almost all relating to b series del sols. Thanks in advance.
     
  2. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    the civic linkage is the correct one to use. the del sol shift linkage is different, but the tranny is the same as it would be in a civic. its possible you didn't install the linkage correctly?
     
  3. civicbigpimpin

    civicbigpimpin New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Jun 19, 2007
    Location:
    iowa
    yup

    I used all civic parts. I guess its poss. to put linkage in wrong. But im pretty sure i didnt. I have done too many clutches and trans swaps to count. I will inform the masses when i figure it out. Im about to put it on the lift now. :)
     
  4. civicbigpimpin

    civicbigpimpin New Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Jun 19, 2007
    Location:
    iowa
    Figured it out

    I just went ahead and got another tranny. Everything lined up great. i guess there is some shifting thing inside that can bend and throw all the gears off. It still has 4 gears so i will keep incase a friends goes out, they are so east to put in anyways.
     
Verification:
Draft saved Draft deleted

Share This Page