1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SIRII swap problems

Discussion in 'HYBRID -> EG-EK / DC' started by lostsol, Mar 1, 2004.

  1. lostsol

    lostsol Junior Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jan 26, 2004
    I just swapped my old tired b16 for a JDM sirII. The new motor didnt have a MAP sensor, or a IAC valve... didnt have a place for them either. I relized this after the motor was in the car. I swapped the TB's so that the motor now has a MAP sensor. but i still have no IAC. and my idle is a little on the high side (1500-1700) I have the valve from the old motor... but theres no place for the little rubber line to plug into the manifold... any suggestions?!
     
  2. lostsol

    lostsol Junior Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jan 26, 2004
    OK maybe i lied. its not the IAC at least i dont think so anymore... but i do have a sensor of some kind, on my old motor that i dont have on the new one. on the old motor it was on the back on the intake manifold, to the right side. it has 2 barbs for rubber hoses, and a place for a small 2 wire plug... what is it, and where does it go??
     
  3. H22AdelSol

    H22AdelSol Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Oct 26, 2003
    Location:
    san diego, california
    maybe the map is an external one?
     
  4. lostsol

    lostsol Junior Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jan 26, 2004
    nah i found the map, its on the TB. some one on H-t said it was an emmisons thing and should not throw a code...
     
Verification:
Draft saved Draft deleted

Share This Page