1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Something broke tonight

Discussion in 'General Tech and Maintenance' started by webink_EK9, May 12, 2004.

  1. webink_EK9

    webink_EK9 Senior Member

    Messages:
    832
    Likes Received:
    0
    Joined:
    Jan 26, 2004
    Need some help and ideas. I took my car to the track tonight. On my very first run, I take off and about 3/4 the way down the track in between shifts, I lose power, and miss a gear at about the same time. The car ran, but didn't sound the same and had about 10% power. Took it to the pit area and started looking at it. One of the plug wires had popped off. We put that back on and started the motor. I had power again, but it sounded different still. A lot more rough sounding...remember, I have not exhaus, just open header. Sounded kinda like it was missing a piston or something maybe.
    Anyway, I ran a 15.735 at 67.97 mph that run.

    I did run again and got a 14.565 @ 97.05 and it felt like it had ok power, but when we were playing with it, if you unplug the 1 or 4 spark plug, the motor would die. If I unplug the middle two, it hardly makes a change. Any thoughts?
     
  2. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    check to see if you have spark at all 4 plugs.

    Pull a wire, then stick a screwdriver/something metal, into the part that touches the plug, then set somewhere that is a decent ground. Do not let the thing make contact, just leave a little bit of room. If you see spark, then your good. If not, either the cap or the wire is bad. If there is spark at all 4 of the plug wires, then pull the plug from that cylinder and do the same thing. Could be a problem with a plug.
     
  3. PHOBIA

    PHOBIA Senior Member

    Messages:
    279
    Likes Received:
    0
    Joined:
    Feb 6, 2004
    your plug popped of because you were taking it up to high,it happend on my b16.
    there was so much pressure it blew the plug wire out and fried my valve cover gasket. There was also oil in the space that the plug wire blew outa.
    mine was the # 3 cylinder.
     
  4. webink_EK9

    webink_EK9 Senior Member

    Messages:
    832
    Likes Received:
    0
    Joined:
    Jan 26, 2004
    all sparking and it still sounds bad.
     
Verification:
Draft saved Draft deleted

Share This Page