1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Speedometer jumps around???

Discussion in 'HYBRID -> ED-EF / DA' started by scottp11, Dec 7, 2008.

  1. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    I'm trying to get my speedometer on my 93 integra to work right... I replaced the speedometer cable with a brand new one from Acura, and put a different VSS from a vehicle that I know it worked on.

    My odometer and trip meter is moving like normal, but the speedometer jumps around like crazy... It goes to like 20 then 40 then back down to 30, then up to 50 then down to 20, like that... :huh: Wierd. Can anyone help me out? Maybe I missed something. Seems like there is only 3 things that could be wrong. VSS, speedometer cable, and the cluster.

    I'm stumped!
     
  2. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    18 views, and nothing? Bump for me...
     
  3. 95b16coupe

    95b16coupe New Member

    Messages:
    6,538
    Likes Received:
    224
    Joined:
    Nov 6, 2008
    Location:
    ct
    i have heard bad clusters can do that. i would swap in one if you have a spare just to check it. could be some sort of vacuum line also. try to get a cluster first.
     
  4. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    Thanks, I do have an extra cluster. I was planning on switching it out today after work. What do you mean "vacuum line"? There is no vacuum lines attached to anything related to the speedometer.
     
  5. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    Alright, I figured it out. The cluster is good, however there is a little "clip" that goes around the tip of the VSS that secures the speedometer cable and doesn't let it pop out. Once I got that, my speedometer works perfectly.

    Thanks to 95b16coupe, for being the only one to give some advice!

    Hope this helps anyone in the future with the same problem.
     
  6. 95b16coupe

    95b16coupe New Member

    Messages:
    6,538
    Likes Received:
    224
    Joined:
    Nov 6, 2008
    Location:
    ct
    sorry i couldn't help more. i wasn't right in the answer, but i assumed the vss was ok.

    glad you got it fixed.
     
  7. HATCHET_HONDA

    HATCHET_HONDA scottie fizzle

    Messages:
    764
    Likes Received:
    10
    Joined:
    Mar 11, 2007
    Location:
    hobart, indiana
    if you have a vss theres no cable... its an electronic sensor on the trans. theres a drive gear yes but no cable. my 90 si is jumping as well and making a humming noise. im assuming a new cable is in order
     
  8. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA

    What are you talking about? There IS a cable. ITS THE SPEEDOMETER CABLE! It plugs into the VSS on one end and to the back of the cluster on the other end...
     
  9. HATCHET_HONDA

    HATCHET_HONDA scottie fizzle

    Messages:
    764
    Likes Received:
    10
    Joined:
    Mar 11, 2007
    Location:
    hobart, indiana
    well just when you say VSS i think of VEHICLE SPEED SENSOR. the magnetic sensor on top..not the drive gear in the trans.
     
  10. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA

    yeah, okay...
     
  11. AaaronF

    AaaronF New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Nov 4, 2008
    i'm going to have to agree with hatchet on this one.
     
  12. HATCHET_HONDA

    HATCHET_HONDA scottie fizzle

    Messages:
    764
    Likes Received:
    10
    Joined:
    Mar 11, 2007
    Location:
    hobart, indiana
    lol .. wasnt tryin to be a jackass sorry. just sayin vss makes me think electric not cable is all
     
Verification:
Draft saved Draft deleted

Share This Page