1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

stalls durring burnout...

Discussion in 'Integra' started by PUREKDM, Apr 11, 2007.

  1. PUREKDM

    PUREKDM New Member

    Messages:
    85
    Likes Received:
    0
    Joined:
    Feb 8, 2007
    so yea my integra runs and drives great all day every day but yesterday i just tried lighting the tires up a little and the check engine light went on and the car instantly died, wouldn't start for 2 minutes, then started and ran fine. I was pretty confused so later that night (stupidly) i tried a "mini" burnout and it had the same result. I am done with the burnouts and my car runs fine...so any ideas whats up? Thanks in advance!!
     
  2. PUREKDM

    PUREKDM New Member

    Messages:
    85
    Likes Received:
    0
    Joined:
    Feb 8, 2007
    no clue anyone?
     
  3. get_nick

    get_nick These snozzberries taste like snozzberries... VIP

    Messages:
    11,939
    Likes Received:
    1,058
    Joined:
    Apr 21, 2003
    Location:
    Washington State
    do it again and make it throw the code. then pull the code. it'a about the only way to help.
     
  4. vtach1

    vtach1 Vtach attack

    Messages:
    53
    Likes Received:
    0
    Joined:
    Apr 11, 2007
    Location:
    Columbia ,Pa
    dont burn out jp
     
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    im gonna guess ELD? i cant think of anything else. as nick said...pull the codes and find out.
     
  6. PUREKDM

    PUREKDM New Member

    Messages:
    85
    Likes Received:
    0
    Joined:
    Feb 8, 2007
    the light goes on as the car dies...then 20 seconds later when i start the car, it's fine so idk how i would pull the code while this happens (literally a 3 second or less event)...im cornfused...my friend thinks it's the distributor...we looked at it and one of the wires wasn't even on...fixed that, and it did it again...im sure it helped me putting the wire on but didn't solve the problem...today i raced some piece of shit jetta (and killed him) but the incident happened again...except while driving...i think i may have brushed the rev limiter...then it kinda all made sense...i think i've come to the conclusion that it has something to do with the rev limiter...but no clue what or how to fix it for that matter...
     
  7. PUREKDM

    PUREKDM New Member

    Messages:
    85
    Likes Received:
    0
    Joined:
    Feb 8, 2007
    anyone know anything about "safe mode" a kid with an s2k hopped in my car and i showed him what happens...he thinks thats what it is...any insite on that anyone?
     
  8. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    i just read your sig... it could be the b18 heads thats causing it :eek::ph34r:
     
Verification:
Draft saved Draft deleted

Share This Page