1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

start problem

Discussion in 'HYBRID -> ED-EF / DA' started by killbillbigrig, Jan 31, 2007.

  1. killbillbigrig

    killbillbigrig Banned

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 31, 2007
    i have an ef with b 16 swap all obd1, have spark ,fuel and static timing is right ran yesterday
    just did the swap 3 days ago will not start this morning,

    continuity tested distro and inj all works what are the odds that its the main relay any one have this prob please help
     
  2. Jayamashey

    Jayamashey Junior Member

    Messages:
    25
    Likes Received:
    0
    Joined:
    Aug 22, 2004
    Does it turn over?
    Do you still have spark and fuel?
    Any error codes?

    Check all plugs, ECU, and grounds. Go with the simple things first. On a side note: EF's did have a problem with the PGMFI relay that caused no starts.
     
  3. killbillbigrig

    killbillbigrig Banned

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 31, 2007
    its all good has every thing changed every thing with at least 3 differen tparts
     
  4. Hatchkrap

    Hatchkrap New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 19, 2007
    So your car just stopped working this morning when you got in it to start it up?


    Did you rail on the motor the previous day at all? Did it have any weird problems?

    Sometimes, it's from something happening previously to the car. So thats why im asking is all.
     
  5. killbillbigrig

    killbillbigrig Banned

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 31, 2007
    it runs now injector pins were not touching the injectors they were bent
     
  6. Hatchkrap

    Hatchkrap New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jan 19, 2007
    cool, good to hear!
     
Verification:
Draft saved Draft deleted

Share This Page