1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starting Problem

Discussion in 'Civic and del Sol - EG and EK' started by S14Civic, Jun 4, 2007.

  1. S14Civic

    S14Civic New Member

    Messages:
    27
    Likes Received:
    0
    Joined:
    Mar 4, 2007
    Hey...I have a 98 civic Ex and im having a problem getting it to start....the battery is fine and the starter is fine too...I took the starter out of that car and put it on my other civic and it worked fine.....when i turn the key it will make a clicking noise but nothing happens....wont try to turn over or anything....any help would be greatly appreciated...thanks
     
  2. JDMB18C

    JDMB18C New Member

    Messages:
    37
    Likes Received:
    0
    Joined:
    May 20, 2007
    alternator could be seized or your spark plugs are full of oil clean those makes sure your getting fire
     
  3. S14Civic

    S14Civic New Member

    Messages:
    27
    Likes Received:
    0
    Joined:
    Mar 4, 2007
    alright thanks ill check that out
     
  4. hondaricerman

    hondaricerman Banned

    Messages:
    19
    Likes Received:
    0
    Joined:
    Jun 3, 2007
    id check your head gasket and compression. also check your blinker fluid
     
  5. S14Civic

    S14Civic New Member

    Messages:
    27
    Likes Received:
    0
    Joined:
    Mar 4, 2007
    got the car fixed :) turned out to be something simple....the wire between the battery and the starter was loose :( ...thanks for the help though ......lesson learned....always start from the basics
     
  6. S14Civic

    S14Civic New Member

    Messages:
    27
    Likes Received:
    0
    Joined:
    Mar 4, 2007
    (it was loose at the battery post)
     
Verification:
Draft saved Draft deleted

Share This Page