1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

starting problems

Discussion in 'HYBRID -> EG-EK / DC' started by gsrhatch, Apr 11, 2008.

  1. gsrhatch

    gsrhatch New Member

    Messages:
    83
    Likes Received:
    0
    Joined:
    Nov 14, 2007
    Ok i have a problem,

    I have a 93 hatchback with a GSR motor.. Recently ive been having starting problems. Sometimes it will start and then sometimes it wont. I have to push start it most of the time. It doesnt turn over or do anythign when i turn the key. I took the starter out and got it tested and it seems to be working fine but they cannot test for a dead spot. It also has an alarm could that be a problem? Like killing the ignition somewhere ? Does anybody have any helpful information or ideas on what it could be ? I would really appreciate it cause this is a problem, Thank you.
     
  2. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    you gotta give a more detailed description of what's going on yo.

    does it crank? do you have spark? does the starter spin but not crank the motor?

    could be immobilizer. could be failure of ignition system component. could be teeth on the flywheel are stripped off. could be a faulty starter solinoid. could be main relay.
     
  3. gsrhatch

    gsrhatch New Member

    Messages:
    83
    Likes Received:
    0
    Joined:
    Nov 14, 2007
    It doesnt crank at all. The starter doesnt spin or do anything. The key just clicks and it almost sounds like a dead battery but sometimes if you sit there for a few seconds holding the key on start, itll start. Sometimes it wont.

    Thankx for your help
     
  4. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    check that your clutch pedal is going all the way down, and pushing the switch. maybe try getting a new starter? sounds like everything else should be fine if push starting it works every time. if it's not the starter, ur gonna have to start checking continutity from the underhood fuse box to the ignition switch, etc etc. try the easy things first. then we'll c. g'luck!
     
  5. gsrhatch

    gsrhatch New Member

    Messages:
    83
    Likes Received:
    0
    Joined:
    Nov 14, 2007
    The car will start without pushing the clutch in so im thinking its probably the starter..

    Thankx
     
Verification:
Draft saved Draft deleted

Share This Page