1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starts up like a turbocharged

Discussion in 'General Tech and Maintenance' started by N/A b18c1, Jul 25, 2007.

  1. N/A b18c1

    N/A b18c1 Mysterious

    Messages:
    182
    Likes Received:
    0
    Joined:
    Jul 24, 2007
    Location:
    Mid-Coast
    I lended my brother my car with a B18C1 motor...when i got it back i start it up and seems like my piston rings are fried....Starts up like a turbocharged engine...The WHOLE complete engine shakes like crazy(at start up/running...but once in gear it runs but no power...u can hear vtec but other than that no power....SOMEONE PLEASE HELP....

    Drop in a civic coupe...
     
  2. ls ef

    ls ef New Member

    Messages:
    135
    Likes Received:
    0
    Joined:
    Aug 8, 2006
    kinda sounds like your alternator is bad....from wat u said bbecause it isnt getting enough power to run it....maybe not just trying to help
     
  3. N/A b18c1

    N/A b18c1 Mysterious

    Messages:
    182
    Likes Received:
    0
    Joined:
    Jul 24, 2007
    Location:
    Mid-Coast
    well the belt on the alternator is kinda bad...has cracks in the grooves...and when i give gas a little, the car sounds like it has about 12 pounds of boost...another question is...IS IT drivable?
     
  4. N/A b18c1

    N/A b18c1 Mysterious

    Messages:
    182
    Likes Received:
    0
    Joined:
    Jul 24, 2007
    Location:
    Mid-Coast
    Basicly when u start the car...A very low start tone...the engine shakes like all the motor mounts are totally loose...they are not...ive checked...mmm...and once u start going from 1st gear to the rest feels like a turbocharge engine which everything is STOCK...except some aftermarket FPR, adjustable cams, Clutch stage 2, intake...its been running great for the last past 6 years with this motor...and now this...its been raced and pulled alot...through out my brother years of having this engine... I WASNT THE DRIVER atm...so i dont know...

    if u need clearer statement, i cant make it clearer then it is....it just rocks back and forth hard (shaking) but when in drive mode, its smooth and feels like it has turbo but it doesnt...
     
    Last edited: Jul 25, 2007
  5. blackice90HB

    blackice90HB Senior Member

    Messages:
    357
    Likes Received:
    0
    Joined:
    May 16, 2005
    Location:
    Pensacola, Florida
    sounds like a vaccum leak,/blown intake gasket. but a better desciption is a must. "feels like its turbocharged" means nothing. Evry turbo car I have drivin seems like a N/A car in terms of smoothness.


    For a vac. leak, u can check with carb cleaner/brake cleaner/ flammable spray. spray by hoses, intake mani/ anything involving the intake with the car runing. If you come across a spot where it jumps, thats your leak.
     
  6. stuntstere

    stuntstere Member

    Messages:
    97
    Likes Received:
    0
    Joined:
    Jun 5, 2004
    You could also have some bent valves. just a thought. Perform a leak down test on it.
     
  7. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    werd to the leak down test...id check that and compression before moving further.
     
Verification:
Draft saved Draft deleted

Share This Page