1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

swap problems like crazy???? help!!!!!!!!!!!

Discussion in 'HYBRID -> EG-EK / DC' started by doh!, Feb 1, 2007.

  1. doh!

    doh! New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Dec 19, 2006
    okay we swapped out my wife's 95 hatch from d15 to b16a jdm, also obd1........everything went smooth and dandy, car starts up normally but we ran into a major problem.

    the rear bracket mount wont line up correctly, it should be the right mount becasue all the bolts goes in perfectly but it wont tread thru. its just a few mm short to where it should bolt in. we figured that the motor is tweaked a little, because the alternator pulley is touching the chassy. i called a performance shop and was tld that i might need a new passanger side mount or a rear brakcet, but when i told him its an auto to auto swap he was stuck:confused:

    so guys i know its auto but its for the wife, if anybody out there who has done this swap (auto to auto jdm b16a) please help......
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    did you use a 99-00 si rear motor mount
     
  3. doh!

    doh! New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Dec 19, 2006
    we used the same mount that came with the motor.....the motor came out off a 92 chassy
     
  4. welfare

    welfare Ancient Member

    Messages:
    1,120
    Likes Received:
    9
    Joined:
    Apr 19, 2004
    Location:
    New York
    ok, a few mm is nothing, sometimes it takes a couple tries to get that rear mount in, you may have to rock the engine back and forth a little to get the bolt to go through the hole, as far as the pulley touching the chassis, I had this problem with my brother's eg hatch when we put his gsr engine in, the reaso it touches is because the chassis is a little twisted, either from an accident, or other manufacturing reasons, just use a good size hammer and bang the chassis out of the way for the clearance.
    If you really think that the mount is tweaked then get a mount for a 94+ integra (auto) and try it.
     
Verification:
Draft saved Draft deleted

Share This Page