1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ticking motor

Discussion in 'Integra' started by aclak45, Apr 4, 2009.

  1. aclak45

    aclak45 New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Feb 28, 2007
    so the motor is a 99 gsr just swapped it in. it was ticking only once warmed up. so i adjusted the valves but still ticks. Im using a cheap oil just to run through the car since its sat for a little while. I am planning on running mobile 1 full synthetic. Does is matter if i adjust the valve lash when its hot? or does it need to be cold. Will running a better oil maybe change the ticking.??

    What else could the ticking be from?

    thanks for any feed back
     
  2. delcivic

    delcivic New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Oct 30, 2006
    Location:
    New Castle Colorado
    the engine needs to be cold to adjust valves
     
  3. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    Also could be LMAs. Lost Motion Assemblies. Honda re-engineered them too. Design change.
     
  4. aclak45

    aclak45 New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Feb 28, 2007
    alright i am going to adjust them when they are cold and see what happens then.

    Thanks
     
  5. aclak45

    aclak45 New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Feb 28, 2007
    well i just adjusted them and the ticking is still crazy. im just going to deal with it for now. and i will have to check my lma's later.
     
Verification:
Draft saved Draft deleted

Share This Page