1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tranny or clutch ??? which is bad ??

Discussion in 'General Tech and Maintenance' started by cxcivicgsr, Sep 11, 2004.

  1. cxcivicgsr

    cxcivicgsr Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Aug 30, 2004
    I just got a 98 ex coupe while driving home the either tranny or clutch went ....the car Will start and when you put it in gear and let off the clutch it wont move it just sits there and does not stall . also with the car in gear on a hill it roles . i need to know if its the tranny or clutch ? thanks
     
  2. 94RedSiGal

    94RedSiGal Senior Member

    Messages:
    3,147
    Likes Received:
    1
    Joined:
    Sep 11, 2003
    Location:
    Massachusetts
    None of the gears at all work? What's the mileage of your car? What kind of noise did the car make when it stopped working? I'm thinking that you broke an axle... mine made a slight pop noise when it went.
     
  3. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,119
    Likes Received:
    1,016
    Joined:
    Aug 10, 2003
    sounds like the clutch disintigrated to me.
     
  4. hcivic.com

    hcivic.com Senior Member

    Messages:
    4,571
    Likes Received:
    2
    Joined:
    Jan 7, 2003
    Location:
    Calgary Alberta canada
    i vote for the cluth can you put the car in gaer with it off then start it?
    does it move? if yes clutch is bad if no tranny bad
     
  5. hybridalien

    hybridalien Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jul 14, 2003
    could be the clutch, the shifting fork, the output shaft bearring, diferrential, axle broken....

    but i vote the clutch
     
  6. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
  7. 93B20Hatch

    93B20Hatch New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jun 28, 2007
    Location:
    California Bay Area
    Mine is down now as well!

    Got the same similar problem...came to a stop at a light and pushed the clutch down and shifted to first and waited. Light changed and I let the cluch out as usual and no forward progress at all just a slight scraping noise. No gears will work and engine sounds great. Loaded up on flatbed and parked her at home. The next day I checked to see what might be wrong and went to start the car by pressing the clutch in and turning the key and the stipid pedal went straight to the floor... Changed my leaky slave cylinder and leaky master cylinder...beleiving that might work after I bled the system. Now my clutch pedal feels better than ever before...and get the same noise and just got a little lurch at first when letting the clutch all the way out in first gear... then noise and no forward progress. Trailering it to my bubbies shop in the morning to open her up and do some surgery... Humm what could the problem be?:confused: Thinking clutch hopeing not my tranny. Possibly and axle...:huh:
     
  8. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    [​IMG]

    3yr old thread n00b
     
  9. hondanewbbb

    hondanewbbb New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    May 28, 2007
    Dude, its your clutch almost definitely, the only other option really is that the tranny pilot shaft spun itself. Its the clutch though. Pull out the tranny, inspect everything (even though you will see massive piles of clutch), put the axles in the tranny and have someone hold them. Spin the pilot shaft, it should lock and not spin freely (basically it will spin the axles in opposite directions)
     
Verification:
Draft saved Draft deleted

Share This Page