1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tranny Problems?

Discussion in 'ECU's, Electronics, and Tuning' started by P7ank5te7, Nov 23, 2008.

  1. P7ank5te7

    P7ank5te7 New Member

    Messages:
    168
    Likes Received:
    0
    Joined:
    Jan 28, 2007
    Location:
    Radford, VA
    Hey All,
    I got a little dilemma here. I put the trans in my car about a year and half ago, and yes I am a little hard on it at times, but I don't think that would be what caused my issue. I noticed about 2-3 weeks ago, that I was having some issues getting into 2nd gear, and would miss it once in a while, when I was a little hard on it and was racing the motor. It slowly became a binding on it, but it would go in normally. So I think the syncro's were wearing a little bit. It started to bind in 1st also, just a little bit, so I just started to double clutch. Well on my ride home tonight, I got about 2 minutes from the house and all the sudden, I go to down shift from 4th to 3rd, and hear like a very faint whine come from the trans as I let out on the clutch and stay. So I shifted back to 4th to see if it would stop and sadly enough, it didn't. My initial thought was trans fluid, so got it home as fast as possible with out beating on it anymore than I had to. Checks out the fluid it at normal level. My next guess, is that binding up was the syncro's wearing, and now a piece may have gotten in a bearing? Please correct me if my thoughts might be wrong. Just to clarify, the trans wasn't grinding, it was just like a second delay before it would go in and felt like it might have had a slight grind to it. Would a possible tranny help this or am I totally up a creek without a paddle and need to start searching for a trans? It also makes noise at idle when the clutch is out. Not excessively loud but enough that you can hear when the car is running but nothing else on. Thanks for all suggestions and answers in advance. -Gary
     
  2. P7ank5te7

    P7ank5te7 New Member

    Messages:
    168
    Likes Received:
    0
    Joined:
    Jan 28, 2007
    Location:
    Radford, VA
    Whoops. . Wrong section. Mods please move to General tech.
     
Verification:
Draft saved Draft deleted

Share This Page