1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TRanny Problems

Discussion in 'HYBRID -> ED-EF / DA' started by twinvtec, Jun 11, 2007.

  1. twinvtec

    twinvtec New Member

    Messages:
    56
    Likes Received:
    0
    Joined:
    Nov 9, 2006
    whats up everyone I just finished doing an engine swap for my 91 civic. The engine is a D16Z6 and the tranny is a L3. I am having problems with the tranny making a grinding noise. I installed a new clucth,throw out bearing, resurface the flywheel, I also have new axles. The noise that the tranny is making is like a grinding noise it makes the noise when I let off on the gas pedal. It also makes this noise when I press the gas pedal and sometimes when i am turning left. Can anyone help me with this problem? I am using the flywheel that came with the engine (92EX) and the clucth for the year of the tranny(90LX).THXZ
     
  2. twinvtec

    twinvtec New Member

    Messages:
    56
    Likes Received:
    0
    Joined:
    Nov 9, 2006
    can anyone help? I think that the tranny is bad but i am not sure.
     
  3. ed9ripper1026

    ed9ripper1026 New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Jun 3, 2007
    Location:
    pittsburgh
    try adjusting the clutch cable i had the same problem
     
  4. twinvtec

    twinvtec New Member

    Messages:
    56
    Likes Received:
    0
    Joined:
    Nov 9, 2006
    Yes I tried to adjust the tranny cable but it still sounds the same. I install new axles could that be the problem maybe they gave me the wrong axle at the auto parts store? or could it be that the tranny is no good? the engine is really strong I have no problems with the engine only with the tranny. How do I know if the tranny is bad?
     
    Last edited: Jun 14, 2007
  5. Sadistik

    Sadistik New Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    May 24, 2007
    Location:
    Northern Kentucky
    when clutch is pressed in does the grinding continue? If not check your throwout bearing. May have failed due to little or no grease.
     
  6. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    sounds to me like you have a bad transmission input shaft bearing - did you install a new pilot bearing in the flywheel when you did the clutch?
     
  7. twinvtec

    twinvtec New Member

    Messages:
    56
    Likes Received:
    0
    Joined:
    Nov 9, 2006
    no that is the only thing that I did not do. when I checked the one on the flywheel it looked fine do you think that could be the problem? I took the car to my friends garage he told me it sounded like the throw out bearing was bad. Either way it looks to me that i am going to have to take the tranny out and install the pilot bearing and a new throw out bearing. by the way the throw out bearing that I installed was a new one that came with the clucth kit. one of the guys from around here is selling me a 5spd tranny from a crx si for $100.00 dollars do you think that is worth the money. also do you think that this tranny would be a better tranny that the one I have right now 90lX. I also used 10w-40 for the tranny fluid about a quart and a half is that enough.:confused:
     
  8. twinvtec

    twinvtec New Member

    Messages:
    56
    Likes Received:
    0
    Joined:
    Nov 9, 2006
    here we go again

    so i went to the salvage yard and got me another L3 tranny for my car.I am going to get a new throw out bearing and I am going to install the new flywheel bearing. My question is should I keep the 92-95 flywheel or should I use the 91 civic flywheel? also can anyone tell me if anybody makes a rebuilt kit for a 5spd tranny?thxz
     
Verification:
Draft saved Draft deleted

Share This Page