1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trying to figure it out ??

Discussion in 'HYBRID -> EP / DC5' started by Nicholas_el, Sep 2, 2008.

  1. Nicholas_el

    Nicholas_el New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    May 6, 2008
    Location:
    Shediac ,NB, Canada
    Well i drive a 2001 Acura EL and just finished dropping in a k24a1 motor in it . A brand new motor with less then 5 km on it. It has been the second night that we start the car and the temperature for the coolant goes up to 237 digress when i drive not even a 1/4 mile down the road. But if i am in the garage and reeving it a 3000 rpm for about 5 min the temperature is 197 to 200 digress. So we change the coolant sensor and it did the same thing.We put a brand new head gasket and the head was machined also. Would it be possible that the head bolts became loose ?? or it is the head that is the problem .

    Looking for you guy's suggestion of what is the problem ??

    [​IMG]
    [​IMG]
    [​IMG]
     
    Last edited: Sep 2, 2008
  2. Nicholas_el

    Nicholas_el New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    May 6, 2008
    Location:
    Shediac ,NB, Canada
    We did bleed the coolant and their was bubbles so we bleed the system and then we pressurized the system with 10 PSI and it stopped over heating. But when we put the cap back on and went for another drive down the road it over heated again. We also changed the thermostat to a new one .
     
  3. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    clean car.. not a fan of the wheels... but clean regardless
     
Verification:
Draft saved Draft deleted

Share This Page