1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VSS wtf! i have no idea what it could be

Discussion in 'ECU's, Electronics, and Tuning' started by civiclxb16, Mar 26, 2007.

  1. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    well along with everything that has gone wrong with my civic this week i went to get my wheel alignment and of course i need a new tie rod, so i was on my way home and my speedo was jumping around like crazy then it just turned off. about 1 minute later my CEL turns on. i get home and i say maybe my vss went bad. i pulled out one of the extra ones i had laying around and i put it in took it for a test run same thing. tried the thrid one same thing, my buddy came over and we took his out and put it in mine same thing. so what we did was pulled out the sensor and spun it by hand nothing. so we started playing around with the plug while spinning the sensor and the speedo would jump once in a while. could it be my plug went bad on me?
     
  2. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    perhaps!
     
  3. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    but how the hell would that happen? is this common? i never had something like this happen to me before
     
  4. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    Loose or corroded wiring perhaps?
     
  5. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA

    you dont work on cars much :p
     
  6. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    lol i just never had this happen to me with now having 4 hondas!
     
  7. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    ok it ended up being my clip! i changed it over to a new one and i took it for a spin and BOOM it worked! thanks guys
     
Verification:
Draft saved Draft deleted

Share This Page