1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vtec and smoke... confused, concerned and irritated

Discussion in 'General Tech and Maintenance' started by muzeii, Apr 23, 2008.

  1. muzeii

    muzeii New Member

    Messages:
    54
    Likes Received:
    0
    Joined:
    May 12, 2007
    Location:
    west coast
    So I hit a glitch in my project today....and i'm concerned and i think i know what the problem is, i just don't want to face the music yet...so i'm hoping someone on here can give me a couple ideas as to what else the problem might be.

    A few of my friends have said they see smoke come out of the back of my car when i hit vtec...since i've had the car running, about nine months now i think. Now i know i'm running rich. I always figured they were talking about the richness, and when i got on it i could smell the richness. The basemap on my chipped p28 was given to me as a "safe" one to get me going. ya know. Anyhow once i got the car running and at least seemed to be running really well, i stopped focusing on the engine and began working on my suspension setup, fixing the interior up a bit (bought a totally stripped shell), etc. I set my vtec to kick in at 6,000, basically to use on the freeway now and then to pass, whatever, i've been keeping my shifts low and i drive my car daily, so my build is very focused on reliability. I've been waiting to really start pushing the engine till i fixed up the other things around the car and had enough money again to start tuning the motor more appropriately.

    This is where I am now. I'm about to get another tune on the ecu and just ordered a handful of new goodies for the motor. Well on the way home from work yesterday a friend of mine happened to be on the road next to me and i decided to give a little show and topped out third and got pretty far into 4th as i blew by. Later my friend was like why did you have so much smoke coming out? So today i found and empty stretch of road and hit vtec in 2nd a couple times while watching my rear view. A pretty sizable puff of greyish smoke came out the back. Not White white like coolant, i didn't see any blue, and it wasn't real black like i was expecting from running rich. Um shit? not what i wanted to see or expecting. Like i said i haven't noticed this before because i usually don't go fast or shift over 4500, no need or want to yet. I'm not loosing any coolant, i do go through oil a bit, but every honda i've ever had and tuned uses some oil...

    Tomorrow or the next day i plan on letting someone else drive it *hates handing the keys to anyone else* and so i can have a better look from a following car.

    Anyways sorry for the long post but most of the time half the damn post is trying to figure out whats going on before problems solving can start. So hopefully this gives a solid start.

    I found a few articles on here that touched on it but not completely. I fear that its my rings, I don't know why they would be bad or have gone bad though. If it is all well, i guess i'll be taking the bus for a week or so while it's in the shop eh?

    I'm hoping that maybe its just an ecu problem and that maybe when i take it down to the shop to get a proper tune the problem will resolve itself...

    Any thoughts?
     
  2. 91SiRh/b

    91SiRh/b New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 12, 2008
    Location:
    B-Town
    Hey man I've heard that when you're in VTEC it will burn alittle oil....don't know if its true though. Lol
     
  3. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    if its not blue or white or real brown. its prolly ok,
     
  4. muzeii

    muzeii New Member

    Messages:
    54
    Likes Received:
    0
    Joined:
    May 12, 2007
    Location:
    west coast

    hmmm yeah, i just don't like it, it shouldn't be doing that. I guess when i get a better look at the smoke i'll know more.

    I'm also running a high flow cat...basically a straight pipe, wonder if that effects it much.
     
  5. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    well is it a cat or not can you see all the way through it like a test pipe ?. but yes it can mess with it a little. have someone drive it or just ask them what color it is
     
  6. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    Get your a/f ratio to the 14:1 area and you shouldn't see any smoke. If you broke the rings in properly, which only takes about 30 minutes to do, than its probably just a lot of fuel.
     
  7. muzeii

    muzeii New Member

    Messages:
    54
    Likes Received:
    0
    Joined:
    May 12, 2007
    Location:
    west coast
    umm you can see all the way through it, its bubbled out a bit with some sort of stuff inside along the walls in the bubbled out area... kinda looks like those "cherry bomb" mufflers u see on old muscle and trucks... some ebay shit my friend had in the garage.

    yeah i'll have a look tomorrow. I saw it from the rear view today like i said, greyish... i'm expecting to see some blue in it tomorrow with a closer look... but who knows.

    I'm thinking the color is distorted a bit because of the richness (black smoke yeah) mixing in.
     
  8. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    yea thats a wanbe high flow cat lol, but ye double check it out of the car it can fool you sometimes from the rear view
     
  9. muzeii

    muzeii New Member

    Messages:
    54
    Likes Received:
    0
    Joined:
    May 12, 2007
    Location:
    west coast
    engine was used... i assume they were broken in properly. It originated from Hmotors with 32k on it ran in a freinds car for about another 25k, ran fine until he messed up the valve guides on the exhaust side (over revving pretty sure and floated a valve). I took the motor had the head rebuilt
    (found 3 bad valve guides) and upgraded the valve train.

    I get my wide band o2 sensor and gauge in the mail in a couple days... right now i have a basic gauge and i'm way rich when on the gas.

    I hope your right thanks for the support.
     
  10. bigmackz01

    bigmackz01 New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Apr 23, 2008
    if it makes u feel better i run an ls thats is rich to a wen i mash it smokes to .. i figure its the a/f ratio or jus burning a little oil... make shur u keep a bottl on hand ... i kinda ik tha way it smells ...weird
     
Verification:
Draft saved Draft deleted

Share This Page