1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vtec controller

Discussion in 'ECU's, Electronics, and Tuning' started by WkEdSoL, Jan 13, 2008.

  1. WkEdSoL

    WkEdSoL New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jan 11, 2008
    Location:
    PA
    my car got robbed, & my vtec controller was stolen.
    whoever it was unplugged it from the harness only.
    & now my car won't start, it turns over but doesn't start. before i unwire the harness from the ecu, & wire it directly again, is that a possibility why it won't start, or would it still fire up with the harness still wired in?
     
  2. integraslut78

    integraslut78 Stylus DJ Extraordinaire

    Messages:
    2,582
    Likes Received:
    2
    Joined:
    Jul 27, 2003
    Location:
    KiLLa kALi
    Was it a VAFC?? What kind of a VTEC controller was it?
     
  3. WkEdSoL

    WkEdSoL New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jan 11, 2008
    Location:
    PA
    an apexi VAFC II
     
  4. riceburner89

    riceburner89 Banned

    Messages:
    91
    Likes Received:
    1
    Joined:
    Jun 16, 2007
    Location:
    santa clarita CA
    Did you check all the wiring, fuel dilevery, injectors etc... if it was stolen dont you think they tried ripping shit off?
     
  5. WkEdSoL

    WkEdSoL New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jan 11, 2008
    Location:
    PA
    yea, i checked all of that, they unplugged it at the harness & just took the unit only, & of course my head unit & cd's & my tach, but they didnt get anything else.
    i've had the car garaged since then, & i just been chillin on it over the winter tryin 2 get it back to how it was, but the damn thing WILL NOT start, i dont get it, theres fuel, spark, everything is correct.
     
    Last edited: Jan 24, 2008
  6. integraslut78

    integraslut78 Stylus DJ Extraordinaire

    Messages:
    2,582
    Likes Received:
    2
    Joined:
    Jul 27, 2003
    Location:
    KiLLa kALi
    How long has it been sitting... battery???
     
  7. WkEdSoL

    WkEdSoL New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jan 11, 2008
    Location:
    PA
    nah bro i just got a new battery ...
    i'm at a loss, i'm about 2 just re-wrire it
     
  8. N/AisBEST

    N/AisBEST New Member

    Messages:
    55
    Likes Received:
    0
    Joined:
    May 9, 2007
    Location:
    colorado
    it wont start cuz of the MAP sensor that was connected to the vafc just reconnect the MAP on your harness and the car should start and sorry to hear about your loss!!!
     
  9. WkEdSoL

    WkEdSoL New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jan 11, 2008
    Location:
    PA
    hey thanks man, i will try that
     
  10. N/AisBEST

    N/AisBEST New Member

    Messages:
    55
    Likes Received:
    0
    Joined:
    May 9, 2007
    Location:
    colorado
    sure thing let us know if it works
     
  11. Uncle Buck

    Uncle Buck JDMDecals.com guru

    Messages:
    198
    Likes Received:
    2
    Joined:
    Nov 30, 2007
    Location:
    Spearfish, South Dakota
    just borrow a buddies VAFC.... plug it in and set all your Maps back down to stock and give the VAFC back to your buddy.... therefore your car can start once again without it and you dont have to rush into purchasing a new one just yet....
     
  12. WkEdSoL

    WkEdSoL New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jan 11, 2008
    Location:
    PA
    Yea that's exactly what i just did, i didn't feel like re-wiring it, so i borrowed my cousin's, & well that was the problem, sweet
    too bad it's not spring yet, i'm dyin to go cruisin, but the cars not done yet :(
     
Verification:
Draft saved Draft deleted

Share This Page