1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vtec problems

Discussion in 'ECU's, Electronics, and Tuning' started by madteggy, Oct 10, 2009.

  1. madteggy

    madteggy New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 17, 2009
    yo can ne one help i have an ls v on obd2 integra i am runing a obd2 gsr ecu and my v tech is not engaging i wired all wires correct i dont get any check engine codes wired my knock to a ground my vtech works when i connect it straight with a switch ne one
     
  2. dzminiz

    dzminiz Junior Member

    Messages:
    242
    Likes Received:
    1
    Joined:
    Apr 23, 2004
    Location:
    Martinsburg, wv
    First off... It's VTEC, not a vtech phone.

    Does the CEL light work?
    Was the car warmed up?
    In gear and in motion, not just sitting in neutral reving up
     
  3. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
  4. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    two people beat me to the joke, but i'll try to be helpful.

    check your oil levels and oil pan for dents. if there is not enough oil pressure vtec wont engage.
     
  5. madteggy

    madteggy New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 17, 2009
    c'mon dude the car was warm and i was driving for a while my cell light is working n my vtec engages with a switch to the power but not with the ecu

    My oil s in good condition n my oil pan has no dents
     
  6. double0Si

    double0Si ლ(ಠ益ಠლ) VIP

    Messages:
    8,605
    Likes Received:
    586
    Joined:
    Nov 24, 2008
    Location:
    Columbus, Ohio
    isntitannoyingwhensomeonecantseemtousepropergrammarpunctuationorspellingibetyourprettypissedoffatmerightnowbuticanassureyouthefeelingismutualgiveVtechacallandseewhattheyhavetosayaboutyour"cell"lightimsurethelinkPhyregodgaveyoucouldproveveryusefulokimstartingtoannoymyselfsoillfinishwiththisyou=asshat
     
    Last edited: Oct 11, 2009
  7. TurboRex90

    TurboRex90 Golden EG

    Messages:
    1,250
    Likes Received:
    31
    Joined:
    Jul 15, 2008
    Location:
    Maryland
    yeah only reason i even glimpsed at this thread.. Was to flame your misspelling of Vtec.
     
  8. RoughKnight

    RoughKnight Christmas Car

    Messages:
    846
    Likes Received:
    25
    Joined:
    Aug 4, 2009
    Location:
    Ottawa, Ont
  9. dzminiz

    dzminiz Junior Member

    Messages:
    242
    Likes Received:
    1
    Joined:
    Apr 23, 2004
    Location:
    Martinsburg, wv
    Ya sure its a p72? did you check the board and not just the case?
     
  10. madteggy

    madteggy New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 17, 2009
    yep tried it all
     
  11. madteggy

    madteggy New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 17, 2009
    I havent checked the board but if my knock sensor is not grounded it red lines at 5500
    also if my vtec silly isnt connected i get a cell code for vtec
     
  12. B18Ctec

    B18Ctec New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Oct 13, 2009
    Location:
    Newzealand
    hey I would say check ur Vtec solenoid coz some times they start to play games
     
  13. madteggy

    madteggy New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 17, 2009
    what should i do to the solenoid
     
  14. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.
    Run 12v's to it and see if its working.
     
  15. madteggy

    madteggy New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 17, 2009
    like i said in my post my vtec kicks in when its wired with a switch to the batt but not when its connected to the ecu (P72)
     
  16. dtob

    dtob New Member

    Messages:
    578
    Likes Received:
    2
    Joined:
    Mar 18, 2007
    You sound like a douchebag and I hope no one helps you out.

    VTEC!!! AND CEL NOT CELL!!!!
     
  17. madteggy

    madteggy New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 17, 2009
    get the f*** outa here dude these posts r for people to nget help not for people to talk shit
    just need this shit fixed
     
  18. dtob

    dtob New Member

    Messages:
    578
    Likes Received:
    2
    Joined:
    Mar 18, 2007
    I you want someone to help you, don't act like a dick and they might want to. I'm not calling you a dick just saying that you're acting like one.

    This site is for people who need help and know how to ask for it the right way to get help, not for people who need help, don't search for their answer and then when people put up a possible fix just shoot them down rudely.

    I think you'll have to start searching for your answer now, if you didn't notice no one is trying to help you out. Sorry for your luck.
     
  19. RoughKnight

    RoughKnight Christmas Car

    Messages:
    846
    Likes Received:
    25
    Joined:
    Aug 4, 2009
    Location:
    Ottawa, Ont
    Read my sig!
    +rep if it helps!
     
  20. double0Si

    double0Si ლ(ಠ益ಠლ) VIP

    Messages:
    8,605
    Likes Received:
    586
    Joined:
    Nov 24, 2008
    Location:
    Columbus, Ohio
    Do we win a prize when we get to a certain rep level or something? Seems like everyone is crying for it these days. :rolleyes:
     
Verification:
Draft saved Draft deleted

Share This Page