1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vtec solenoid leaking...

Discussion in 'ECU's, Electronics, and Tuning' started by slammedb18acivic, Sep 8, 2003.

  1. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    i noticed on my ex coupe that there is a very slight oil leak coming from the gaskets on the vtec solenoid. Will this cause my vtec not to kick in on accasion, Ive noticed sometimes it seems like vtec wont kick intill 5,200 rpm or possibly 4,800. Sometimes you cant feel or hear it at all.
     
  2. h22poweredgsr

    h22poweredgsr Member

    Messages:
    57
    Likes Received:
    0
    Joined:
    Sep 4, 2003
    can i ask u aquestion?? if ur name is b18acivic then how do u have vtec??
     
  3. wildbillhatchbac

    wildbillhatchbac the OG VIP

    Messages:
    832
    Likes Received:
    4
    Joined:
    Sep 28, 2002
    Location:
    CT
    anyway. . . low oil can cause that condition. what motor are you talking about? i've only seen those leak few times.
     
  4. Bl6CRX

    Bl6CRX Senior Member

    Messages:
    1,553
    Likes Received:
    0
    Joined:
    Jul 14, 2003
    Location:
    UCLA
    my friends b series had a similar problem, it was leaking and I was kinda like no prob, your only losing like 10 drops of oil...BUT then it started to not kicking in right, somtimes it would kick in late, and other times it would try to, but would making this weird poping noise like it was missing or something...we replaced it and that fixed it, BUT before you do that, try taking it off and cleaning the screen on the back of it where it going into the head....
     
  5. IntegraB18LS

    IntegraB18LS Junior Member

    Messages:
    26
    Likes Received:
    0
    Joined:
    Jul 19, 2003
    vtec isnt suppost to kick in until like around that time 4800-5200 rpm if it went any sooner unless you had enough mods ur engine would just bog down. but yet Vtec is controlled by a wire or 2 on the soliniod and it is opporated by fluid pressure so you need to have enough pressure for it to work. try getting a new gasket and see if that helps.

    Kyle
     
Verification:
Draft saved Draft deleted

Share This Page