1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vtec sounds funny after detailing motor??

Discussion in 'HYBRID -> BA-BB /CA-CD' started by TeamUrbanChaos, Sep 24, 2007.

  1. TeamUrbanChaos

    TeamUrbanChaos Certified H22 Super-tech

    Messages:
    472
    Likes Received:
    0
    Joined:
    Jan 20, 2004
    Location:
    Home Of ThE LoSt Towers
    about a month ago i power washed and detail my h22 beofre a car show ( of course covering up all electrical parts) after i let it dry for a little i started the car to dry the exceess water. about an hour lateri drove the car and i noticed that the when vtec cracked it sounded very muffled and gradually got xtremely louder as it moved up in rpm but funny thing is, it actually feels like ive also lost power since then. the motor runs fine as it always has and vtec engages on time and no CEL's and i been driving it 4 a month thr way it is but is is possible to that the vtec solenoid is dirty or maybe something got wet and it retaining water and causing it not to sound the same?? does that make an sense:confused::confused::confused:
     
  2. Hasid Lafre

    Hasid Lafre Master of the obvious

    Messages:
    154
    Likes Received:
    1
    Joined:
    Aug 10, 2007
    What kinda power wash was it? it wasent a Steam/mist type wash was it?

    you could have water/condensation in several components.
     
  3. TeamUrbanChaos

    TeamUrbanChaos Certified H22 Super-tech

    Messages:
    472
    Likes Received:
    0
    Joined:
    Jan 20, 2004
    Location:
    Home Of ThE LoSt Towers
    well im gonna try replacing all the cheap components and then try cleaning the solenoid out and see how that goes...in the mean time if anyone else has any suggestions as to what it could be, please feel free to post.
     
  4. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    Distributor got wet ?

    Water in the motor ?

    Filter still wet ?
     
  5. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    if he got water in the motor it'd be noticable.. it'd sound like a WRX, ask me how i know.. no longer will i use a pressure washer on my motor
     
  6. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ

    Hey man I have been there . Boggs like crazy when you get it in there. I think it sounds like the distributer got wet. I have hosed the engine bay before and the sensors never messed up.
     
Verification:
Draft saved Draft deleted

Share This Page