1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wierd flooding problem. car wont do anything!

Discussion in 'Civic and CRX - EF' started by 91vtechatch, Sep 17, 2006.

  1. 91vtechatch

    91vtechatch New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 17, 2006
    ok guys i have a 89 hatch witha b16a a p72 ecu. the other night we were out ripping around and i got home. 20 mins later i went to start the car and it would only click. so we pop-started it and it ran fine. today we tried startign it and it woudlnt not even with jumper cables. so i thought it was the starter. but i bench tested the starter and its fine. i checked the man relays in the fuse box under the hood there fine. we noticed gas pouring out from the intake. i took it off and a stream of gas was pouring from the intake manifold. i opened the throttle and a flood came pouring out. i took the plugs out and there was gas up in all the cylinders. i also noticed with the key out of the ignition there is the turnsignal, high beam, and brake light lit solid on the dash. with the key out! what the hell is going on here????
    oh and it was having problems the other night starting like it wanst getting spark. but its been running fine since then...
     
  2. 97hatch

    97hatch ?

    Messages:
    1,695
    Likes Received:
    20
    Joined:
    Feb 6, 2003
    Location:
    Anderson IN
    sounds to me like you have demons in your car or a bad short
     
    Last edited: Sep 17, 2006
  3. 91vtechatch

    91vtechatch New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 17, 2006
    i got it. it was the wire on the starter.
     
Verification:
Draft saved Draft deleted

Share This Page