1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wierd idling problem

Discussion in 'HYBRID -> BA-BB /CA-CD' started by preludedriva, Nov 18, 2005.

  1. preludedriva

    preludedriva Junior Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Jun 2, 2005
    Ok i got the jdm h22a in finally but i got this wierd idleling problem when im just sitting there idle/at a stop/etc

    it will rev up from 1000-1800 rpms

    BUT it only does this when my headlights or my heater is on
    the shop i took it to get the work done says its a short in the harness

    some people say its my o2 sensor some say its my iavc some say this and that

    ive turned the iavc screw (the one on the TB) all the way to the right and it still hasnt stopped the problem

    there are no vacuum leaks (that i know of ) that i know

    was wondering if any of you had any idea how i can fix this
     
  2. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,057
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    does the idle bounce or just rev up?
     
  3. swanny

    swanny Senior Member

    Messages:
    3,779
    Likes Received:
    1
    Joined:
    Jul 13, 2003
    Location:
    buck teeth and government checks, PA
  4. preludedriva

    preludedriva Junior Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Jun 2, 2005
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    solid CEL usually means bad ecu (EXTREMELY SUPER DUPER HOLY SHIT UNLIKELY) or something is not plugged in.
     
  6. TeamUrbanChaos

    TeamUrbanChaos Certified H22 Super-tech

    Messages:
    472
    Likes Received:
    0
    Joined:
    Jan 20, 2004
    Location:
    Home Of ThE LoSt Towers
    well if any of your ecu sockets were unpluggedyour ecu wasnt plugged in then your car wouldnt run..and something and having a bad ecu is ABSOLUATELY very unlikely...like 1 out of 1,000,000 unlikely unless someone tried to mod it and fucked it up.
     
Verification:
Draft saved Draft deleted

Share This Page