1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wire help pls.

Discussion in 'ECU's, Electronics, and Tuning' started by Automaiter, Dec 7, 2003.

  1. Automaiter

    Automaiter Junior Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Jul 2, 2003
    :worthy: Man, I just wired up my honda civic LX 97 using your jumper harness and im getting way to much fuel in the spark plugs any infinite wisdom or experience can help me find out what it is. Its a b-16 a2 engine any wire diagrams or sensor any idea's at all because its disapointing to wait all this time and money and the engine just won't turn over it want to but the fuel thing. Hope this info is not to vauge we used the sohc original harness maybe that is a problem. If you had a diagram or any advice please please write back.

    Thanks
     
  2. noobvang

    noobvang Senior Member

    Messages:
    382
    Likes Received:
    0
    Joined:
    Apr 30, 2003
    Location:
    Twincities, MN
    I need more detail of your swap. I did my swap of an 96 lx to an ls/vtec using the stock harness.

    Tell me what you did to the harness itself and any other things that you think is important.
     
  3. Automaiter

    Automaiter Junior Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Jul 2, 2003
    used the stock wire harness,used the info found on -line like move 14 connect to 12 connect used the jumper harness by katman ob2a to obd2b,down pipe is not fully hooked up used the original ecu for the 99 si motor ,cHanged the ivac to the two wire version what i really really need is more diagrams for my particular motor so i can have somone trouble shoot the wires I think its hooked up all wrong and this is my first swap so my knowlege is limited. front o2 sensor not hooked up yet no bung. too much fuel in spark plugs like the injectors are full on all the time. no tack movement when tried to start. Im sure thier is other stuff i will get more info tommorrow. ???????????????? anyone else please add thier two sence only if your smart though.
     
  4. Automaiter

    Automaiter Junior Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Jul 2, 2003
  5. Automaiter

    Automaiter Junior Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Jul 2, 2003
    I think the wiring fine because we got it to fire today with ether. So the engine works the only problem the fuel injectors are still soaking the spark plugs. Anyone have an idea wire???????????? :(
     
  6. noobvang

    noobvang Senior Member

    Messages:
    382
    Likes Received:
    0
    Joined:
    Apr 30, 2003
    Location:
    Twincities, MN
    For your spark plugs, how long were you crank'n the motor before you ever got a fire or spark?

    If you were already crank'n a lot of times already then you might of flooded the motor. Just take all the plugs out and try to let the cyclinders and plugs dry.

    When the motor dryies, try again if anything.
     
  7. noobvang

    noobvang Senior Member

    Messages:
    382
    Likes Received:
    0
    Joined:
    Apr 30, 2003
    Location:
    Twincities, MN
    If it doesn't work, try to see if you can get a hold of an OBDIIa (96-99) GSR ecu.

    I'm currently running the GSR ecu, but for some reason, my JDM Type R ecu doen't run right, and my adapter harness to an P28 is not running right. Only the GSR ecu runs.
     
  8. Automaiter

    Automaiter Junior Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    Jul 2, 2003
    ;) it works damit thank god it was able to hold idle too. only wierd thing is at 15 to 1600 rpm it bogs down sounding but anthing before or after sound fine.
     
Verification:
Draft saved Draft deleted

Share This Page