1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wont Start!!

Discussion in 'Civic and del Sol - EG and EK' started by delsolcharlie, May 3, 2007.

  1. delsolcharlie

    delsolcharlie New Member

    Messages:
    226
    Likes Received:
    1
    Joined:
    Mar 13, 2007
    Location:
    Augusta< GA
    my auto to manual is going well...everything is done

    no spark to spark plugs at all
    engine turns over all day long
    wires are fine
    distruibutor is fine..went to autozone to get a brand new one fine
    rotor in distributor is fine but wont fire
    WHAT IS MY PROBLEM!!!
     
  2. delsolcharlie

    delsolcharlie New Member

    Messages:
    226
    Likes Received:
    1
    Joined:
    Mar 13, 2007
    Location:
    Augusta< GA
    think it is my alternator???
    everything works inside, lights, radio
    i try to jump it but nothing
    i read in another forum even if you jump it, if your alternator is bad it wont crank, is this true??
     
  3. h22sleeper

    h22sleeper New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 23, 2006
    I would think its your coil...if you have no spark..
     
  4. delsolcharlie

    delsolcharlie New Member

    Messages:
    226
    Likes Received:
    1
    Joined:
    Mar 13, 2007
    Location:
    Augusta< GA
    ITS MY ECU!! fucking thing went bad on me..im pissed, anyone got a manual ecu P28 for sale, plugged up my friends p28 fired right up
     
  5. philliman69

    philliman69 the newness

    Messages:
    38
    Likes Received:
    1
    Joined:
    Mar 26, 2007
    Location:
    maryland
Verification:
Draft saved Draft deleted

Share This Page