1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrong VX 02 sensor?

Discussion in 'ECU's, Electronics, and Tuning' started by briogio, Sep 8, 2013.

  1. briogio

    briogio New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 7, 2008
    I may write a book on my VX motor into CX swap, what a pain!
    I noticed that my NTK 5 wire 02 sensor, labelled 24300 & A7B4B1, on a white sticker on the box. On the actual sensor; LZA09-E1 with "NTK Japan" below it, and on one of the 6 faces for the wrench it's marked "1T51", the wires coming out of it are, (at the plug), right to left; blue, yellow, with grey below, white, black. From what I've seen this is different from the; NCA(?), white, red, white, black, orange, yellow, wire colours I saw for this sensor on another site. Did I get the wrong 02 sensor?, can I still use it by substituting colours?, do I have to buy another one?
    Thanks for your help:confused:

    :rimshot:-Love this! I'm a drummer.
     
  2. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,448
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
  3. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    As long as the one you got is a wide band the wiring can be made to work.

    Funny, may last hatch was a CX that had my old VX motor swapped into it.
     
Verification:
Draft saved Draft deleted

Share This Page