1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wtf!? battery light?

Discussion in 'HYBRID -> ED-EF / DA' started by hatukazi, Sep 30, 2008.

  1. hatukazi

    hatukazi ambitious...but rubbish

    Messages:
    508
    Likes Received:
    6
    Joined:
    Jan 1, 2007
    Location:
    Big Lake, MN
    ok, I realize this sounds dumb as hell, but after I r&r'd my engine to replace a busted tranny, the car started once.

    now the battery light is on and the starter clicks, car wont start.
    13.7 V @ the battery and at the starter +

    it push started but hiccuped at low rpm, I drove for a while the battery light went off until I shut it off, then same problem.

    I dont have my manual down here at my moms, so any ideas what to check tomorrow will be greatly appreciated.

    on a plus note the new tranny I got for my cruise control box and $50 works perfectly.:)
     
  2. goldgreen90ef

    goldgreen90ef goldgeen90ef

    Messages:
    642
    Likes Received:
    4
    Joined:
    Aug 19, 2006
    Location:
    cold ohio
    double check your grounds(ive done it several times). are you throwing any codes? only the battery lights on?
     
    1 person likes this.
  3. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    yea double check grounds..if thats not it check if the cables are nice and tight
     
    1 person likes this.
  4. hatukazi

    hatukazi ambitious...but rubbish

    Messages:
    508
    Likes Received:
    6
    Joined:
    Jan 1, 2007
    Location:
    Big Lake, MN
    ground wasn't tight enough.
    what I get for working in the dark I guess.
    and apparently those extra 4 guage grounds I have dont really help.


    codes 41 (again:mad:) primary O2 heater, there must be something wrong with my ECU I've changed sensors 3 times now.
    9 CYP sensor, is this in the distributor?, I have a spare.
     
  5. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    def. try a new ecu first..if you can find one,,and yes swap the dizzy out see if it goes away
     
  6. hatukazi

    hatukazi ambitious...but rubbish

    Messages:
    508
    Likes Received:
    6
    Joined:
    Jan 1, 2007
    Location:
    Big Lake, MN
    now #14 IACV unplugged or defective circuit, I changed it to a newer one and no difference.

    I really want to test the circuit but I dont want to let the smoke out of my ecu.

    #41, isn't there a chip in my ecu if I pull the sticker off it in the light it should reset my ecu to new again instead of replacing it.

    the sucky part is I have a helms manual downloaded at home, 180 miles away from, garage, tools, etc.
     
  7. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    pull the hazard fuse..or pull the hegative battery cable for like 5 minutes to reset the ecu,ive never heard of the sticker thing
     
  8. hatukazi

    hatukazi ambitious...but rubbish

    Messages:
    508
    Likes Received:
    6
    Joined:
    Jan 1, 2007
    Location:
    Big Lake, MN
    I had to run a new wire for the IACV, I had a open.

    in class there's some sort of chips you can reset with light, its the chip in the corner, I didn't do it because it runs now and until I have a spare, I dont want to fuck it up.
     
Verification:
Draft saved Draft deleted

Share This Page