1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

zc swap finalized

Discussion in 'HYBRID -> ED-EF / DA' started by cavrx, Aug 24, 2003.

  1. cavrx

    cavrx Senior Member

    Messages:
    133
    Likes Received:
    0
    Joined:
    May 21, 2003
    Well thanks to all who helped me with all my ?'s through the swap. I finally worked out all the kinks except one. the tranny!!!! i think it just need adjusting but not sure. The problem in having is it wont get in gear easy. and wont go into rev. Now the trans was fine before the swap so does any one have any input?
    could the clutch be miss aligned? would that cause the problem?
    hope fully this is the last bit af ?'s i have for you guys thank god!!!


    and again thanks to all for helping me through the swap!!!!!!! :D
     
  2. Jdubspeeds

    Jdubspeeds Senior Member

    Messages:
    503
    Likes Received:
    0
    Joined:
    Jun 9, 2003
    Location:
    Tacoma Wa
    Sound like clutch is bad or outta adjustment. Possible installed wrong.
     
  3. tedwright

    tedwright Senior Member

    Messages:
    508
    Likes Received:
    0
    Joined:
    Jun 14, 2003
    Location:
    UPSTATE NY
    Is your clutch grabbing right off the floor? You might just need to twist the nut and adjust the pedal. That't what is sounds like to me.
     
  4. cavrx

    cavrx Senior Member

    Messages:
    133
    Likes Received:
    0
    Joined:
    May 21, 2003
    actually the clutch never disengages it just releases enough to any harsh movement. even in neatrual the tranny spins with the clutch to the floor
     
  5. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    sounds like you may have the disc in backwards
     
  6. BigJ

    BigJ I'm just about that action Boss. VIP

    Messages:
    11,091
    Likes Received:
    408
    Joined:
    Oct 4, 2002
    Location:
    Washington
    I know someone that had this same problem but with a 3 puck.

    It was there clutch pedal, it wasn't adjusted right but it could easily be the clutch cable going to the tranny. I believe, you can adjust it underneath the battery or on the driver side of the firewall.
     
  7. cavrx

    cavrx Senior Member

    Messages:
    133
    Likes Received:
    0
    Joined:
    May 21, 2003
    i adjusted the cable up down and all around and i got shit for results. Now if i got to pull the tranny out im gonna get a new clutch. what are some suggestions for a good clutch?
     
Verification:
Draft saved Draft deleted

Share This Page