1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2000 Civic SIR

Discussion in 'General Tech and Maintenance' started by cstang, Apr 2, 2007.

  1. cstang

    cstang New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Apr 2, 2007
    ********************Please Help***********************************

    Hi,

    I own a 2000 Civic SIR (Canada) with the B16A2. This morning I started my car, let it warm up for 20 minutes, and then took off. I noticed the following:

    1) The engine was hesistant to go any further than 4000 rpm.

    2) If I went past 4000 rpm the VTEC would not engage and it would take a long time to get any further than 6-7000rpms (which I probably shouldn't have been doing).

    I've owned a bunch of VTEC Hondas & this one gets me.

    The only thing I can think of is that I filled it up with too much oil, but the dipstick is reading level. I have an appointment this afternoon to have it looked at but if I don't have to spend $$ to have a mechanic look at it I won't.

    Clogged Air Intake? Clogged Exhaust? Fuel?

    Thanks, Casey
     
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    VTEC solenoid may not be hooked up.. :shrug:
     
  3. HondaChick2000

    HondaChick2000 New Member

    Messages:
    35
    Likes Received:
    1
    Joined:
    Mar 10, 2007
    are you running any check engine codes? if so what are they? also check your timming
     
  4. cstang

    cstang New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Apr 2, 2007
    Thanks for the post's guys, it seems the car is coming back around but still it feels hesitant. I think it might be the CAI filter is clogged a bit. I'm going to try removing the CAI and cleaning it, as well as changing the oil and inspecting the exhaust just to make sure there are no restrictions there. It just seems wierd that 1 day its running fine, and the next it feels like there's bananas in the tail pipe!
     
    Last edited: Apr 3, 2007
  5. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    sounds like it might be a bad tank of gas...

    my $.02
     
  6. cstang

    cstang New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Apr 2, 2007
    Thanks again for the input. Cleaning the CAI is posing to be an issue. I managed to get the piping off of the throttle body and out from under the strut bar; however, I can't get the filter out from inside the bumper. My guess is I have to take the bumper off to access the filter to clean it. (My stupidity I've only had to clean my old 97 Prelude's short-ram intake in the past).

    With respect to the comment about the bad gas. I don't think it was bad gas. It gets cold here in Calgary and the day before this happened I washed the car and filled up the oil. My guess is, I sprayed some water on the intake accidently and it froze because after I took the car into our heated underground parkade and left it for a couple hours the car started coming back around.

    The filter is still dirty as hell and the oil needs to be changed (which is normal). I just need some help/guidance getting to the air filter to clean it. It's an AEM V2 CAI if that helps. Pics / step by step would be phenominal!

    Thanks,

    Casey
     
  7. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    just take the front bumper off.. its probably 5 bolts in the front and 1 on each side
     
  8. get_nick

    get_nick These snozzberries taste like snozzberries... VIP

    Messages:
    11,939
    Likes Received:
    1,058
    Joined:
    Apr 21, 2003
    Location:
    Washington State
    you should be able to just take the fender liner off. that's what i would do.
     
  9. cstang

    cstang New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Apr 2, 2007
    Will do. I will take a look at both options.
     
  10. cstang

    cstang New Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Apr 2, 2007
    I ended up going in through the fender liner to clean the airfilter. The fender liner is only 2 screws opposed to taking the entire bumper off. The filter was disgustingly dirty and the car runs much better now. The last time I had it cleaned was in October.
     
  11. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    hell the last time i cleaned mine was over 1.5 yrs ago.. i think its time to buy the K&N filter cleaner kit
     
Verification:
Draft saved Draft deleted

Share This Page