1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

90 crx si tranny problem. clutch is out, but car won't go anywhere!!!!

Discussion in 'Civic and CRX - EF' started by panaphobic, May 8, 2008.

  1. panaphobic

    panaphobic New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    May 8, 2008
    well, finally after weeks of trying to get the crx running, i finally did. so i dropped the front end back on the ground for the first time in a month and threw the plates on and took her for a spin! i went down the road, then back up the next road over, then when i pulled out onto the main street, i shifted from 1st into 2nd and then something happened, or well didn't i guess would be more accurate. something, either the clutch went out, or the tranny is shot, or something else happened. and when i released the clutch after i put it into 2nd, nothing happened. gas it gas and it just rev-ed up, like it was in neutral. i put it back into 1st and the same thing happened. the engine just rev-ed. now, i don't know much about tranny's and clutches at all. so i need some opinions.


    today, i jacked the front end up and started the car. put it in gear and the tires didn't spin. i kept dropping the clutch a few times and it didn't do anything. with the car still running, i when and checked the clutch cable (it's not a hydraulic tranny) to make sure it was still attached and it was and then i went to go turn the crx off when i noticed the wheels were spinning. so i shifted the gears into 2nd and 3rd and 4th and the wheels kept spinning faster and faster. so i dropped the front end again and i put it back into 1st and let the clutch out. it didn't move anywhere. you could hear a grinding sound though when the clutch was out. it sounded just like disc brakes that were rusted. but i wasn't moving anywhere so it couldn't be them.


    last night though when i drove it down the road and back, the clutch didn't slip one bit. it felt just like a new clutch. the clutch still feels stiff like it was before. not loose or anything. the clutch didn't bite at the end of the pedal or anything. it was pretty much right in the middle, like most cars are. you can feel and hear the tranny shift into each gear too.


    so i just don't have any ideas on what it could be.
    if anyone out there has any ideas, let me know!

    one of my friends said it might have something to do with the throw out bearing. but let me know what you think. i just don't want to have to end up buying a bunch of parts that i don't need. hopefully this weekend (weather permitting) i'll see about getting under the car and taking a look at it. possibly dropping the tranny to if need be.


    i read an FAQ and it sounds like it might be the input shaft bearing. but again, i don't know. does anyone know if/where a write-up on how to change it is? (if not, and this is the problem, i'll see if i can do a write-up on it if i have to replace it.)

    or if it's possibly something else, what do you think it is and could you post a link to a write-up on it if you know where one is.
     
  2. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    sounds like you have an axle that isn't completely seated in the transmission
     
Verification:
Draft saved Draft deleted

Share This Page