1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

91 civic Si with ls vtec NO SPARK

Discussion in 'HYBRID -> ED-EF / DA' started by hatchedlsvtec, Nov 15, 2007.

  1. hatchedlsvtec

    hatchedlsvtec Large Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Oct 26, 2007
    Ok, so I have this 91 civic, I put a b18a1 in it about 6 months ago. I used the car for work and everything else for a good long time, very reliable except for one instance when the distributor stopped working, so it was replaced and worked fine. I had been collecting parts for the ls vtec head swap for some time and decided I had everything I needed so I was just gonna do the swap with the next couple of days I had off. On my way home after my last job it drives perfect as it usually has for 15 miles or so. I am only two short sidestreets from home driving real easy and the car just kind of slows to a stop. Won't start, so I checked the fuel pressure at the filter and it was fine. I just figure no spark caused by a bad distributor again, but I just got one for the vtec head so I don't care. Well, after changing the head, ecu, dist, intake and exhaust manifolds, trying to start and nothing. Have fuel, have air, no spark. I changed main relay, checked wiring, ... kind of at a loss. Maybe the obd0 dist doesn't work with obd1 ecu? I tapped into the black/yellow wire from dist and it works that way so I guess it's good. Any ideas??? I appreciate ANY info. Thanks Alex
     
  2. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    yes, the OBD0 distributor is not compatible with the OBD1 ECU - you need OBD1 distributor if you have OBD1 ECU - you also need OBD1 injectors or you need to remove the injector resistor box from the system to run the OBD1 ECU
     
  3. hatchedlsvtec

    hatchedlsvtec Large Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Oct 26, 2007
    Nice thats good to know. How can I use a obd1 distributor in a pre-obd harness?
     
    Last edited: Nov 15, 2007
  4. Bad4life2000

    Bad4life2000 2000 SI

    Messages:
    11
    Likes Received:
    0
    Joined:
    Sep 25, 2007
    Location:
    Bad Newz VA
    You can rewire it i seen a couple of tech articles online or go to rywire.com and they sell a adapter that you can use that plugs into the obd0 harness and the obd1 distributor
     
Verification:
Draft saved Draft deleted

Share This Page