1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

96 Integra LS

Discussion in 'Forced Induction' started by Estorvito, Dec 5, 2004.

  1. Estorvito

    Estorvito Soy Boricua

    Messages:
    2,036
    Likes Received:
    4
    Joined:
    Oct 17, 2004
    Location:
    Orlando FL
    After Installing the a Drag3 Turbo setup on my buddies 96 Acura Integra, @ around 5500RPM's on 3rd and higher gears....Theres a really loud beeping noise coming from the ECU area..(I THink)...I Can't really tell....It goes something like this.....Beeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeep Until I let go of the throttle.....No cel or anything pops up.....


    The Car runs Great, with no sound of det. at all.....

    Is This Normal?

    THanks
     
  2. Estorvito

    Estorvito Soy Boricua

    Messages:
    2,036
    Likes Received:
    4
    Joined:
    Oct 17, 2004
    Location:
    Orlando FL
    Ohhhh and I did do a search and found nothing.........I suck! :lol:
     
  3. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    there is no speaker on the ecu. i have no idea whats happeneing
     
  4. Estorvito

    Estorvito Soy Boricua

    Messages:
    2,036
    Likes Received:
    4
    Joined:
    Oct 17, 2004
    Location:
    Orlando FL



    lol...I KNow there's no speaker on the ecu.LOL.....

    We drove the car again and noticed its coming from inside the dash unit on the passenger side.....somewhere in there..lol...
    anyone?

    I guess as long as the car dont blow up I guess everything if fine...lol :lol:
     
  5. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    what did you wire in as far as electronics go? boost gauge? vafc? anything?
     
  6. Estorvito

    Estorvito Soy Boricua

    Messages:
    2,036
    Likes Received:
    4
    Joined:
    Oct 17, 2004
    Location:
    Orlando FL



    Bringing It Back......OK... We did wire the Boost gauge Temp gauge and a A/F gauge..... But all those seem to work fine...I've installed them before so I know they are hooked up right...I guess!....

    The Car also has a msd ignition stuff...Could that be the problem....?
     
  7. Estorvito

    Estorvito Soy Boricua

    Messages:
    2,036
    Likes Received:
    4
    Joined:
    Oct 17, 2004
    Location:
    Orlando FL
    anyone? You, You, You....! :huh:
     
  8. friz

    friz Senior Member

    Messages:
    519
    Likes Received:
    2
    Joined:
    Jan 9, 2003
    Location:
    OZ
    Any vaccum actuated HVAC doors on the Teg?
     
  9. Estorvito

    Estorvito Soy Boricua

    Messages:
    2,036
    Likes Received:
    4
    Joined:
    Oct 17, 2004
    Location:
    Orlando FL


    \ WTF IS hvac DOORS...... :shrug:
     
  10. VTECPOWER

    VTECPOWER Senior Member

    Messages:
    1,683
    Likes Received:
    0
    Joined:
    Oct 6, 2003
    Location:
    Winchester, VA
    hvac = heating ventilating and air conditioning
     
  11. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    he was asking if there are any vaccum controlled vents.
     
Verification:
Draft saved Draft deleted

Share This Page