1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

air-con ON rpm idle drop .

Discussion in 'General Tech and Maintenance' started by natecspecr, Dec 13, 2004.

  1. natecspecr

    natecspecr Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Dec 13, 2004
    I am driving Honda Civic 92-95 4drs ( engine : 92-95 JDM B16A2 VTEC dohc manual transmission c/w LSD g/box ) . My problem is when I switch ON the air-con , the idling rpm will drop from 750rpm to around 200rpm ( then it will slowly go up to 750rpm ) , but during air-con OFF the idling rpm look good / perfect only drop a bit (100+rpm ) only when the cooling fan turn ON or headlamp ON .Could anyone help me out on this problem >>.
     
  2. hcivic.com

    hcivic.com Senior Member

    Messages:
    4,571
    Likes Received:
    2
    Joined:
    Jan 7, 2003
    Location:
    Calgary Alberta canada
    sounds like your batt or alt are going you need to check both
     
  3. natecspecr

    natecspecr Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Dec 13, 2004

    Hi,i had already change my alternator due to shorted and cuase my battery faulty too ,then change new battery
    so ow both are new . anythings e to check ?
     
  4. hcivic.com

    hcivic.com Senior Member

    Messages:
    4,571
    Likes Received:
    2
    Joined:
    Jan 7, 2003
    Location:
    Calgary Alberta canada
    the compersor might be bad?
    take a volt meter and put it on the battery when the car is running it shoulr read14.4 and witht the car off 12.
     
  5. spectacle

    spectacle Senior Member

    Messages:
    898
    Likes Received:
    0
    Joined:
    Aug 23, 2003
    Location:
    St. Petersburg, Fl
    I had the exact same problem. What ECU are you running?
     
  6. bemyself

    bemyself Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Dec 10, 2004
    Check the vaccum solenoid valve
     
  7. natecspecr

    natecspecr Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Dec 13, 2004

    I am using ECU P30-37820-000 JDM 92-95 B16A2 Manual transmission c/w LSD .
    So you also using what ECU ? I dont think is ECU problem cause i had try out my friends which is good one but it look the same also ....
     
  8. natecspecr

    natecspecr Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Dec 13, 2004

    Could you please show me where is the vacuum solenoid valve located ? Thanks .
    If i m not wrong isnt from the center of IM which got a rubber to the behind bottom engine block ? right ?
     
  9. natecspecr

    natecspecr Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Dec 13, 2004

    what you mean compressor bad ? air-con compressor ? if faulty air-con not cold right ?
    OK i will measure the battery reading today . so if the reading not 14.4 on running time, what should i do ? already change the alternator n battery , new one .
     
Verification:
Draft saved Draft deleted

Share This Page